<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="1080p webcams are plentiful, making them an easy upgrade for you and your loved ones.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2021 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Saturday, 27th November 2021">
<meta name="robots" content="index,follow, noarchive">
<title>Why a 1080p webcam is a great buy for 2021: Buying guide - Good Gear Guide Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-118104766410884.js"></script>
<script type='text/javascript'>
  (function(w,d,s,src){var tag = d.createElement(s);var lastScript = d.getElementsByTagName(s)[0];tag.async = 1;tag.src = src;tag.setAttribute("data-cfasync","false");lastScript.parentNode.insertBefore(tag, lastScript);})(window, document, 'script', 'https://intent.goodgearguide.com.au/analytics.js');
</script>
<!--<script src='//twin-iq.kickfire.com/twin.js?14966'></script>-->

<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/favicon.ico?release=20211126175438">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20211126175438"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20211126175438" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/ggg.css?release=20211126175438" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20211126175438" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20211126175438" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.goodgearguide.com.au' ,
        }
}
</script>
<script src="https://cmpv2.goodgearguide.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->



	<script>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</script>

		<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
		<body>
		<script type="text/javascript">(function(){window['__CF$cv$params']={r:'681941c429355557',m:'dc10cc25a96508c5b5bc648ca5ffcb415a94a508-1629437713-1800-AbnxjWixxfW9ufQu9yaF4Z4+8ipQi9zUVtKJyLaleeIT+9mUHAO/ya71cyuI7big8WNZdRvtm5lr+x16UhgJY8v6oGnjm1NF980i4xGpHN4UnAHAZ7Aw+VBYnFUEKsA6mCvC6987Vm1jod0aPbI5WMk=',s:[0x6107d02fa0,0x03a9d30f70],}})();</script></body>
		<script>
		//copy this whole script block
		//if no cmp then execute as normal.
		window.idguk = window.idgau || {};
		window.idguk.cmp = window.idgau.cmp || {};

		(function(promise){
			promise.then(function(consentOk){
				const isDebug = !!window.idguk.cmp.isDebug ? window.idguk.cmp.isDebug() : false;
				if(isDebug)console.log('GDPR','kickfire - consentOk', consentOk);
				if(!consentOk)return;
				const ID = 14966;
				let atsScript = document.createElement('script');
				atsScript.src = '//twin-iq.kickfire.com/twin.js?'+ID;
				atsScript.async=!0
				document.body.appendChild(atsScript);
			});

		})(
			!!window.idguk.cmp.kickfire ? window.idguk.cmp.kickfire : {then:function(f){f(true);}}
		);
		</script>

<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="115118045190105" />
<meta property="og:site_name" content="Good Gear Guide" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20211126175438"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Mark Hachman" === "None"?null:["Mark Hachman"],
        description: "1080p webcams are now cheap and plentiful. Our buying guide will show you the best webcam deals we've found, plus tips on the best features and how to buy. Updated with Black Friday pricing." === "None"?null:"1080p webcams are now cheap and plentiful. Our buying guide will show you the best webcam deals we've found, plus tips on the best features and how to buy. Updated with Black Friday pricing.",
        id: "693434" === "None"?null:"693434",
        isInsiderContent: false,
        modifiedAt: "2021-11-27T06:01:32Z" === "None"?null:"2021-11-27T06:01:32Z",
        publishedAt: "2021-11-27T06:00:00Z" === "None"?null:"2021-11-27T06:00:00Z",
        source: "Good Gear Guide",
        title: "Why a 1080p webcam is a great buy for 2021: Buying guide",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>






<meta property="og:title" content="Why a 1080p webcam is a great buy for 2021: Buying guide" />
<meta property="og:type" content="article" />
<meta property="og:image" id="shareimage1" content="https://www.idgcdn.com.au/article/images/600x315/dimg/logitech-c922-webcam-100838241-orig-100912434-orig.jpgautowebp8570" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:url" id="shareurl"content="https://www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/" />
<meta property="og:description" content="1080p webcams are now cheap and plentiful. Our buying guide will show you the best webcam deals we&#39;ve found, plus tips on the best features and how to buy. Updated with Black Friday pricing." />
<meta property="og:image" id="shareimage2" content="https://www.idgcdn.com.au/article/images/180x110/dimg/logitech-c922-webcam-100838241-orig-100912434-orig.jpgautowebp8570" />
<meta property="og:image:width" content="180" />
<meta property="og:image:height" content="110" />



<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoodGearGuide" />
<meta name="twitter:title" content="Why a 1080p webcam is a great buy for 2021: Buying guide" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/logitech-c922-webcam-100838241-orig-100912434-orig.jpgautowebp8570" />



<meta name="twitter:url" content="https://www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/" />








<link rel="canonical" href="https://www.pcworld.com/article/393756/1080p-webcam-buying-guide.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20211126175438" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20211126175438" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20211126175438" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20211126175438" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Good Gear Guide: by Mark Hachman" href="/rss/author/2147445140/mark-hachman/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20211126175438" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
          <a href="/">
          GoodGearGuide
          </a>
          
        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/goodgearguide" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/GoodGearGuide" target="_blank">Facebook</a><!-- <a class="gplus" href="https://plus.google.com/u/0/101857223003564646363/posts" target="_blank">Google+</a> --></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        


      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>Good Gear Guide</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/features/">
			<span>Features</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Why a 1080p webcam is a great buy for 2021: Buying...</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World (US online)" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">Why a 1080p webcam is a great buy for 2021: Buying guide</h1>
    <p class="art-sms">1080p webcams are plentiful, making them an easy upgrade for you and your loved ones.</p>

    
    

    <p class="art-byline"><a href="/author/2147445140/mark-hachman/articles"><span itemprop="author">Mark Hachman</span> (PC World (US online))</a> on <span itemprop="datePublished">27 November, 2021 06:00</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="693434" data-article-url="https://www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/693434/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/&amp;amp;t=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/&amp;title=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide&amp;url=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/693434/why-1080p-webcam-great-buy-2021-buying-guide/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide&amp;amp;body=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20211126175438"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/logitech-c922-webcam-100838241-orig-100912434-orig.jpgautowebp8570">
      

      
      
      <span class="image-license">
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>body&gt;
</p><div id="link_wrapped_content">
<p>The deals that made webcams a fantastic stocking stuffer in 2020
have continued into 2021. Last year webcams were nearly impossible
to find, as millions of people gearing up to work or study from
home tried to improve upon the 720p models most laptops have. Now
1080p models are plentiful again, making it a perfect time to pick
up a few for yourself or for loved ones.</p>
<p>There are literally so many 1080p webcams available that Amazon
is throwing deals at you: coupons, daily discounts, the works! Need
it soon? Amazon should be able to ship something to you almost
overnight. There's even premium models with high refresh rates and
integrated ring lights for a few dollars more. With Black Friday
upon us, there are even more deals: Razer's excellent Kiyo Pro, for
example, is $100 off (a 50 percent discount!) for Black Friday.</p>
<p>We haven't tested these webcams, but we've pored through the
piles of available models to pick out the best deals based on specs
and bundled extras. You can also refer to our <a href="https://www.pcworld.com/article/394379/windows-hello-webcams-you-can-buy-right-now.html">separate story on Windows Hello webcams</a> to buy
a webcam for videoconferencing and to log you in to your PC.</p>
<p>To help you choose, check out our buying advice below our
recommendations.</p>
<h2 id="great-cheap-webcams-what-to-buy">Great cheap webcams: What
to buy</h2>
<ul>
<li><a class="addLink" data-bkmfr="Wansview" data-bkvndr="Amazon" data-editparamvalues="Wansview 1080p webcam|Wansview|https://www.amazon.com/wansview-Microphone-Streaming-Conference-Recording-dp-B088D1W7F3/dp/B088D1W7F3/|Amazon|Wansview 1080p webcam|2|Add Link" data-product-id="000000" data-product-name="Wansview 1080p webcam" data-vars-bkmfr="Wansview" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/wansview-Microphone-Streaming-Conference-Recording-dp-B088D1W7F3/dp/B088D1W7F3/" data-vars-product-id="000000" data-vars-product-name="Wansview 1080p webcam" href="https://www.amazon.com/wansview-Microphone-Streaming-Conference-Recording-dp-B088D1W7F3/dp/B088D1W7F3/" rel="nofollow" target="_blank">Wansview 1080p webcam</a>: $23.99. There's no
privacy shutter, but there is a noise-cancelling mic.</li>
<li><a class="addLink" data-bkmfr="Hrayazan" data-bkvndr="Amazon" data-editparamvalues="Hrayazan 1080p webcam with tripod|Hrayazan|https://www.amazon.com/Streaming-Computer-Microphone-with110-Degree-Recording/dp/B07T3S1TCG|Amazon|Hrayazan 1080p webcam with tripod|2|Add Link" data-product-id="000000" data-product-name="Hrayazan 1080p webcam with tripod" data-vars-bkmfr="Hrayazan" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Streaming-Computer-Microphone-with110-Degree-Recording/dp/B07T3S1TCG" data-vars-product-id="000000" data-vars-product-name="Hrayazan 1080p webcam with tripod" href="https://www.amazon.com/Streaming-Computer-Microphone-with110-Degree-Recording/dp/B07T3S1TCG" rel="nofollow" target="_blank">Hrayazan 1080p webcam with tripod</a>: $24.99.
This is a fixed-focus 1080p webcam with a tripod and privacy
shutter, which means that you'll need to adjust the distance for a
good picture.</li>
</ul>
<div class="extendedBlock-wrapper block-coreImage undefined"><a class="zoom" href="https://images.idgesg.net/images/article/2020/11/hrayzan-webcam-100868294-orig.jpg" rel="nofollow"><img alt="hrayzan webcam" class="lazy" data-original="https://images.idgesg.net/images/article/2020/11/hrayzan-webcam-100868294-large.jpg?auto=webp&amp;quality=85,70" loading="lazy"/></a></div>
<ul>
<li><a class="addLink" data-bkmfr="eMeet" data-bkvndr="Amazon" data-editparamvalues="eMeet C960 webcam|eMeet|https://www.amazon.com/Webcam-Streaming-Recording-Built-Correction/dp/B07M6Y7355|Amazon|eMeet C960 webcam|2|Add Link" data-product-id="000000" data-product-name="eMeet C960 webcam" data-vars-bkmfr="eMeet" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Webcam-Streaming-Recording-Built-Correction/dp/B07M6Y7355" data-vars-product-id="000000" data-vars-product-name="eMeet C960 webcam" href="https://www.amazon.com/Webcam-Streaming-Recording-Built-Correction/dp/B07M6Y7355" rel="nofollow" target="_blank">eMeet C960 webcam</a>: $28.89. This 90-degree
webcam adds dual mics and noise cancellation, which might be handy
if you have a space heater running or some other white noise.
Unfortunately, it probably won't filter out arguing kids or barking
dogs. There's some low-light adjustment, too.</li>
<li><a class="addLink" data-bkmfr="NexiGo" data-bkvndr="Amazon" data-editparamvalues="NexiGo 1080p webcam|NexiGo|https://www.amazon.com/gp/product/B088TSR6YJ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1|Amazon|NexiGo 1080p webcam|2|Add Link" data-product-id="000000" data-product-name="NexiGo 1080p webcam" data-vars-bkmfr="NexiGo" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/gp/product/B088TSR6YJ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1" data-vars-product-id="000000" data-vars-product-name="NexiGo 1080p webcam" href="https://www.amazon.com/gp/product/B088TSR6YJ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&amp;psc=1" rel="nofollow" target="_blank">NexiGo 1080p webcam</a>: $33.99. I purchased this
for my kids during the pandemic, and they loved it. It may look a
little clunky, but it's held up perfectly well. This is a
fixed-focus webcam, but there's an <a class="addLink" data-bkmfr="NexiGo" data-bkvndr="Amazon" data-editparamvalues="autofocus option|NexiGo|https://www.amazon.com/AutoFocus-Microphone-NexiGo-Streaming-Compatible-dp-B08931JJLV/dp/B08931JJLV/ref=dp_ob_title_ce|Amazon|NexiGo AutoFocus 1080p webcam|2|Add Link" data-product-id="000000" data-product-name="NexiGo AutoFocus 1080p webcam" data-vars-bkmfr="NexiGo" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/AutoFocus-Microphone-NexiGo-Streaming-Compatible-dp-B08931JJLV/dp/B08931JJLV/ref=dp_ob_title_ce" data-vars-product-id="000000" data-vars-product-name="NexiGo AutoFocus 1080p webcam" href="https://www.amazon.com/AutoFocus-Microphone-NexiGo-Streaming-Compatible-dp-B08931JJLV/dp/B08931JJLV/ref=dp_ob_title_ce" rel="nofollow" target="_blank">autofocus option</a>, too, for $54.99.</li>
</ul>
<h2 id="great-premium-webcams-what-to-buy">Great premium webcams:
What to buy</h2>
<p>We didn't include any 4K webcams on this list, as the models we
examined didn't convince us that 4K-quality (or even 2K-quality
video) was being streamed. The best option here is still the
original <a class="addLink" data-bkmfr="Logitech" data-bkvndr="Amazon" data-editparamvalues="Logitech Brio|Logitech|https://www.amazon.com/Logitech-BRIO-Conferencing-Recording-Streaming/dp/B01N5UOYC4|Amazon|Logitech Brio|2|Add Link" data-product-id="000000" data-product-name="Logitech Brio" data-vars-bkmfr="Logitech" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Logitech-BRIO-Conferencing-Recording-Streaming/dp/B01N5UOYC4" data-vars-product-id="000000" data-vars-product-name="Logitech Brio" href="https://www.amazon.com/Logitech-BRIO-Conferencing-Recording-Streaming/dp/B01N5UOYC4" rel="nofollow" target="_blank">Logitech Brio</a>, which is available via a
variety of shippers from Amazon, at prices upwards of $213.</p>
<ul>
<li><a class="product-link" data-manufacturer="10700" data-product="392819" data-vars-category="Webcams" data-vars-link-position="Body Text" data-vars-link-position-id="000" data-vars-manufacturer="Razer" data-vars-manufacturer-id="10700" data-vars-outbound-link="https://www.amazon.com/dp/product/B08T1MWX6J" data-vars-po="amazon" data-vars-product-id="392819" data-vars-product-name="Razer Kiyo Pro" data-vars-vendor="amazon" href="https://www.amazon.com/dp/product/B08T1MWX6J" rel="nofollow" target="_blank">Razer Kiyo Pro</a>:
$99.99 ($100 off for Black Friday) Why recommend a $200 webcam in
favor of cheaper models? Our <a href="https://www.pcworld.com/article/3609774/razer-kiyo-pro-review-one-of-the-best-webcams-out-there.html">excellent review</a> (with streaming video) shows
why: great natural lighting performance, great artificial light
performance, 60 fps, and more.</li>
<li><a class="addLink" data-bkmfr="Logitech" data-bkvndr="Amazon" data-editparamvalues="Logitech C920e|Logitech|https://www.amazon.com/Logitech-Webcam-Calling-Recording-Stereo/dp/B08DRQ66WP|Amazon|Logitech C920e|2|Add Link" data-product-id="000000" data-product-name="Logitech C920e" data-vars-bkmfr="Logitech" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Logitech-Webcam-Calling-Recording-Stereo/dp/B08DRQ66WP" data-vars-product-id="000000" data-vars-product-name="Logitech C920e" href="https://www.amazon.com/Logitech-Webcam-Calling-Recording-Stereo/dp/B08DRQ66WP" rel="nofollow" target="_blank">Logitech C920</a>: $71 ($8.99 off). Amazon isn't
discounting this highly popular model, and we don't expect it to go
on sale. (Amazon actually raised the price for Black Friday.)
You're paying for the brand name here, as the C920e/C920 doesn't
offer a privacy shutter, and the 1080p resolution has been equaled
by other webcams on this list.</li>
<li><a class="addLink" data-bkmfr="NexiGo" data-bkvndr="Amazon" data-editparamvalues="NexiGo 1080p 60fps webcam|NexiGo|https://www.amazon.com/Microphone-NexiGo-N980P-Reduction-Wide-Angle/dp/B08DHPBP65|Amazon|NexiGo 1080p 60fps webcam|2|Add Link" data-product-id="000000" data-product-name="NexiGo 1080p 60fps webcam" data-vars-bkmfr="NexiGo" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Microphone-NexiGo-N980P-Reduction-Wide-Angle/dp/B08DHPBP65" data-vars-product-id="000000" data-vars-product-name="NexiGo 1080p 60fps webcam" href="https://www.amazon.com/Microphone-NexiGo-N980P-Reduction-Wide-Angle/dp/B08DHPBP65" rel="nofollow" target="_blank">NexiGo 1080p 60fps webcam</a>: $54.99 ($5 off). If
smoother, more TV-like 60-fps recording is important for you, you
may want to pay a bit more for a webcam like this.</li>
<li><a class="addLink" data-bkmfr="NexiGo" data-bkvndr="Amazon" data-editparamvalues="NexiGo N680p 60fps webcam|NexiGo|https://www.amazon.com/Microphone-Streaming-AutoFocus-NexiGo-N680P/dp/B08CL56SDS|Amazon|NexiGo N680p 60fps webcam|2|Add Link" data-product-id="000000" data-product-name="NexiGo N680p 60fps webcam" data-vars-bkmfr="NexiGo" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Microphone-Streaming-AutoFocus-NexiGo-N680P/dp/B08CL56SDS" data-vars-product-id="000000" data-vars-product-name="NexiGo N680p 60fps webcam" href="https://www.amazon.com/Microphone-Streaming-AutoFocus-NexiGo-N680P/dp/B08CL56SDS" rel="nofollow" target="_blank">NexiGo N680p 60fps webcam</a>: $99.99: A slightly
pricier, premium version of the other NexiGo camera above, this
webcam adds autofocus, noise correction, and an integrated privacy
shutter. Autofocus will certainly help when paired with the
included webcam tripod. This price has actually increased by about
$10.</li>
</ul>
<div class="extendedBlock-wrapper block-coreImage undefined"><a class="zoom" href="https://images.idgesg.net/images/article/2020/11/unzano-webcam-100868293-orig.jpg" rel="nofollow"><img alt="unzano webcam" class="lazy" data-original="https://images.idgesg.net/images/article/2020/11/unzano-webcam-100868293-large.jpg?auto=webp&amp;quality=85,70" loading="lazy"/></a></div>
<ul>
<li><a class="addLink" data-bkmfr="Unzano" data-bkvndr="Amazon" data-editparamvalues="Unzano webcam with ring light|Unzano|https://www.amazon.com/UNZANO-Streaming-Compatible-Autofocus-Rotatable/dp/B07Z1V5MRQ/|Amazon|Unzano webcam with ring light|2|Add Link" data-product-id="000000" data-product-name="Unzano webcam with ring light" data-vars-bkmfr="Unzano" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/UNZANO-Streaming-Compatible-Autofocus-Rotatable/dp/B07Z1V5MRQ/" data-vars-product-id="000000" data-vars-product-name="Unzano webcam with ring light" href="https://www.amazon.com/UNZANO-Streaming-Compatible-Autofocus-Rotatable/dp/B07Z1V5MRQ/" rel="nofollow" target="_blank">Unzano webcam with ring light</a> : $49.99 ($16
off): This 1080p webcam gets a lot of positive user reviews. It
includes auto-focus, dual mics, and an integrated ring light, which
can help you look better even in subpar conditions. There's no
privacy shutter.</li>
<li><a class="addLink" data-bkmfr="Vitade" data-bkvndr="Amazon" data-editparamvalues="Vitade 1080p webcam with ring light|Vitade|https://www.amazon.com/Streaming-Vitade-Computer-Conferencing-Microphone/dp/B07RRZQBRN/|Amazon|Vitade 1080p webcam with ring light|2|Add Link" data-product-id="000000" data-product-name="Vitade 1080p webcam with ring light" data-vars-bkmfr="Vitade" data-vars-bkvndr="Amazon" data-vars-outbound-link="https://www.amazon.com/Streaming-Vitade-Computer-Conferencing-Microphone/dp/B07RRZQBRN/" data-vars-product-id="000000" data-vars-product-name="Vitade 1080p webcam with ring light" href="https://www.amazon.com/Streaming-Vitade-Computer-Conferencing-Microphone/dp/B07RRZQBRN/" rel="nofollow" target="_blank">Vitade 1080p webcam with ring light</a>: $49.99.
Another well-reviewed webcam with an integrated ring light. A newer
model with light correction and autofocus sells for $75. Note that
webcams with ring lights have a tighter field of view: 80
degrees.</li>
</ul>
<h2 id="1080p-webcam-buying-guide">1080p webcam buying guide</h2>
<p>A standalone 1080p webcam can't add Windows Hello to your
system, but it can greatly improve how you look on your next Zoom
call. Here's what to look for:</p>
<p><strong>Adjustable or fixed focus:</strong> Most of these
cameras are fixed-focus, 30-fps webcamsâ€”about the same as in most
laptops. Don't worry about fixed-focus, as it's been pre-configured
at a focal length that's about the distance between your face and
your laptop or monitor. You'll need to account for this with
tripods, however, or pay a little more for an auto-focusing webcam.
Autofocus webcams are handy for situations where you may be moving
about the room, but beware distracting webcams that frequently
refocus.</p>
<p><strong>Field of view (FOV):</strong> The camera's field of view
can vary. A 90-degree FOV helps people focus on you (and perhaps
not the clutter you've hidden off to the side). A 110-degree or
higher FOV works better for group shots, although distortion can
become a problem the wider your FOV gets.</p>
<p><strong>Privacy shutter:</strong> These devices are not a
privacy threat, for the simple reason that they can be unplugged
easily. Most have a flip-down privacy shutter, but you could always
tape over the camera or drape it with a dark cloth.</p>
<p><strong>Ring lights:</strong> Yes, integrated ring lights are
now a thing on premium webcams, and worth the money if lighting is
a challenge for you.</p>
<p><strong>Tripod bundle:</strong> With so many webcams on the
market, manufacturers are trying hard to differentiate their
products. The new trend is a small tripod, which gives you more
options for mounting the camera.</p>
<p><em>Updated at 11:00 AM PT on Nov. 24 with additional
recommendations, updated pricing, and a link to the Razer Kiyo Pro
review.</em></p>
</div>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["693434"], "type": ["article"], "site": ["ggg"], "idgau_search_referrer": ["no"], "idgau_tax": ["features"]}' id="gpt-ad-interscroller-7743653">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>





  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/693332/why-this-black-friday-is-the-best-time-to-grab-a-new-laptop-deal/" onclick="trackBrandPostNativeAdLink(693332);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/msi-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/693332/why-this-black-friday-is-the-best-time-to-grab-a-new-laptop-deal/" onclick="trackBrandPostNativeAdLink(693332);">Why This Black Friday Is the Best Time To Grab A New Laptop Deal</a><br/>
  </span>

  <a class="more" href="/brand-post/132/msi-gaming-australia/" onclick="trackBrandPostNativeAdLink(693332);">More from MSI Gaming Australia</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>If you subscribe to our newsletter, you will receive an email every Monday, Wednesday and Friday. This will contain a selection of the latest product reviews, news and features that we have to offer. It&#39;s a great way to keep up to date with the latest information about consumer technology products such as smartphones, tablets, laptops and smart TVs.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="10" id="id_newsletter" />
    <input type="hidden" value="https://www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/author/58x72/authors/headshot-crop-100629551-byline.jpg" alt="Mark Hachman">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147445140/mark-hachman/articles">Mark Hachman</a></h4>
      <span id="author-title">PC World (US online)</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="GoodGearGuide">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/693434/why-1080p-webcam-great-buy-2021-buying-guide/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide&amp;amp;body=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20211126175438"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20211126175438"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/693434/" data-disqus-shortname="goodgearguideau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="goodgearguideau" data-disqus-identifier="/article/693434/"></div>
<script type="text/javascript">
var disqus_shortname = 'goodgearguideau';
var disqus_identifier = '/article/693434/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
	<a  href="https://whistleout.goodgearguide.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.goodgearguide.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
	<a  href="https://whistleout.goodgearguide.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.goodgearguide.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/693332/why-this-black-friday-is-the-best-time-to-grab-a-new-laptop-deal/" onclick="trackBrandPostNativeAdLink(693332);">
      <img src=/dimg/300x300/dimg/media_1020_x_500.png>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/693332/why-this-black-friday-is-the-best-time-to-grab-a-new-laptop-deal/" onclick="trackBrandPostNativeAdLink(693332);">
        Why This Black Friday Is the Best Time To Grab A New Laptop Deal
      </a>
    </h3>
   
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/132/msi-gaming-australia/" title="MSI Gaming Australia" onclick="trackBrandPostNativeAdLink(693332);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/msi-logo.png"  alt="MSI Gaming Australia"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/lg/gram-17-2021/692388/">LG Gram 17 (2021) review: Super lightweight and primed for productivity</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/microsoft/surface-pro-8/691849/">Microsoft Surface Pro 8 review: A superior tablet with baffling quirks</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/acer/aspire-vero/691809/">Acer Aspire Vero review: An eco-friendly Windows 11 laptop</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/seagate/firecuda-530/691766/">Seagate Firecuda 530 (2TB) review: It&#39;s very, very fast</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/microsoft/windows-11/691754/">Windows 11 review: An unnecessary replacement for Windows 10</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/693427/black-friday-deals-roccat-turtle-beach-gear-australia-2021/">Black Friday deals on ROCCAT and Turtle Beach gear in Australia in 2021</a></li>
          
          <li><a href="/article/630426/best-australian-black-friday-tech-deals-aren-t-amazon/">The Best non-Amazon Australian Black Friday Tech Deals in 2021: Telstra, The Good Guys and more</a></li>
          
          <li><a href="/article/693423/aussie-black-friday-deal-samsung-galaxy-z-flip3-5g-real-gem/">This Aussie Black Friday deal on the Samsung Galaxy Z Flip3 5G is a real gem</a></li>
          
          <li><a href="/article/693421/best-black-friday-amazon-deals-australia-2021/">Best Black Friday Amazon deals in Australia in 2021</a></li>
          
          <li><a href="/article/693418/apple-2021-black-friday-shopping-event-has-kicked-off-australia-new-zealand/">Apple&#39;s 2021 Black Friday shopping event has kicked off in Australia and New Zealand</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20211126175438">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20211126175438">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20211126175438">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
	
	<li><a href="/article/693421/best-black-friday-amazon-deals-in-australia-in-2021/">Best Black Friday Amazon deals in Australia in 2021</a></li>
	
	<li><a href="/article/693423/this-aussie-black-friday-deal-on-the-samsung-galaxy-z-flip3-5g-is-a-real-gem/">This Aussie Black Friday deal on the Samsung Galaxy Z Flip3 5G is a real gem</a></li>
	
	<li><a href="/article/693354/best-black-friday-tech-deals-save-big-tvs-wi-fi-gear-more/">Best Black Friday tech deals: Save big on TVs, Wi-Fi gear and more</a></li>
	
	<li><a href="/article/598524/which-flagship-tv-best-sony-4k-hdr-bravia-2016-versus-lg-4k-hdr-oled-2016/">Which flagship TV is best? Sony 4K HDR Bravia 2016 versus LG 4K HDR OLED 2016</a></li>
	<li><a href="/slideshow/344241/top-10-blu-ray-movies-best-looking-blu-ray-movies/">10 Blu-ray movies / Best looking Blu-ray movies</a></li>
</ul>



        




        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
	<div class="bar">
		<div class="links">
			<a id="backtotop" class="top" href="#">Back to top</a>
			
			• <a class="home" href="/">Home</a>
			
		</div>
		
		<div class="social share">
			<h3>Share this article:</h3>
			<ul class="social_buttons">
				<li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide&amp;url=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/">Twitter</a></li>
				<li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/&amp;amp;t=Why%20a%201080p%20webcam%20is%20a%20great%20buy%20for%202021%3A%20Buying%20guide">Facebook</a></li>
				<!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=https%3A//www.goodgearguide.com.au/article/693434/why-1080p-webcam-great-buy-2021-buying-guide/">Google+</a></li> -->
			</ul>
		</div>
		
		<div class="user">
			
				<span class="login_btn" data-position="bottom">Log In</span>
				<p class="desc">
					Don’t have an account? <a href="/user/register/">Sign up here</a>
				</p>
			
		</div>
	</div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy </a>
          <a><span class="cmpSettings cmpReshowLink" style="display:none;"> |<!--injected--> </span> </a>
          <a href="https://idg.com.au/reprint/">Reprints</a> | <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>                             
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	
	
	<li class="pcw">
		<h3><a href="https://www.pcworld.idg.com.au/article/693432/black-friday-pc-parts-deals-cheapest-gaming-pc-can-build/">Black Friday PC parts deals: The cheapest gaming PC you can build</a></h3>
		<p><a href="https://www.pcworld.idg.com.au">www.pcworld.idg.com.au</a></p>
	</li>
	
	

	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/693422/hp-australia-honours-channel-partners-2021-awards/">HP Australia honours channel partners at 2021 awards</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/693419/christmas-campaign-verdict/">The Christmas campaign verdict</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

                           
        
      </div>
      <div class="col">                           
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="https://idg.com.au/reprint/" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Reprints</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20211126175438" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20211126175438">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20211126175438" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='iPc9CX07DIT6zRATPeg4AF3TqMYiLrOb3xIKs0az1FWxlwavUGdX19npl8a7PkQf' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20211126175438" charset="utf-8"></script>

<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/ggg.js?release=20211126175438"></script>


<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89014"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '115118045190105', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'goodgearguideau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-2', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "mark-hachman");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-693332');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-693332');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-7743653" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;693434&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;features&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20211126175438" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20211126175438"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20211126175438"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20211126175438";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'author':"Mark Hachman",'word_count':838,'publication_datetime':"2021-11-26T19:00:00+00:00",'score':1,'content_type':"article",'content_id':292312408
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1598034.skimlinks.js"></script>


</body></html>
