<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="New 80-warr speaker system and wireless trackball mouse announced">
<meta name="keywords" content="logitech">
<meta name="copyright" content="&copy; 2020 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Thursday, 29th October 2020">
<meta name="robots" content="index,follow, noarchive">
<title>Logitech dials up great sound and a handy mouse - Good Gear Guide Australia</title>
<script async src="//js-sec.indexww.com/ht/p/183980-118104766410884.js"></script>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/favicon.ico?release=20201029165338">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20201029165338"></script>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20201029165338" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/ggg.css?release=20201029165338" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20201029165338" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20201029165338" rel="stylesheet" type="text/css" />
  

<!--start Sourcepoint code-->

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script>
        window._sp_ = {
                config: {
                     accountId: 146,
                     baseEndpoint: 'https://cmpv2.goodgearguide.com.au' ,
        }
}
</script>
<script src="https://cmpv2.goodgearguide.com.au/wrapperMessagingWithoutDetection.js"></script>
<!--end Sourcepoint code-->


<script>

function runTracking() {
      var detectClarityExist = setInterval(function () {
        //waiting until tracking exist
        if (clarity_tracking_starter) {
          clarity_tracking_starter();
          clearInterval(detectClarityExist);
        }
      }, 10)
} 

runTracking();

</script> 

<script src="https://cdn.blueconic.net/idg.js"></script>


<meta property="fb:app_id" content="115118045190105" />
<meta property="og:site_name" content="Good Gear Guide" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20201029165338"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: ['logitech'],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "By Mike Gee" === "None"?null:["By Mike Gee"],
        description: "​Logitech has announced the Z407 Bluetooth computer speakers with subwoofer and a wireless control dial." === "None"?null:"​Logitech has announced the Z407 Bluetooth computer speakers with subwoofer and a wireless control dial.",
        id: "684110" === "None"?null:"684110",
        isInsiderContent: false,
        modifiedAt: "2020-10-29T16:20:11Z" === "None"?null:"2020-10-29T16:20:11Z",
        publishedAt: "2020-10-29T16:15:42Z" === "None"?null:"2020-10-29T16:15:42Z",
        source: "Good Gear Guide",
        title: "Logitech dials up great sound and a handy mouse",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="Logitech dials up great sound and a handy mouse" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/speakers.jpg" />
<meta property="og:url" content="https://www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/" />
<meta property="og:description" content="​Logitech has announced the Z407 Bluetooth computer speakers with subwoofer and a wireless control dial." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoodGearGuide" />
<meta name="twitter:title" content="Logitech dials up great sound and a handy mouse" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/speakers.jpg" />



<meta name="twitter:url" content="https://www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/" />






<meta name="news_keywords" content="logitech">



<link rel="canonical" href="https://www.pcworld.idg.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20201029165338" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20201029165338" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20201029165338" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20201029165338" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Good Gear Guide: logitech" href="/rss/tag/logitech/" />

<link rel="alternate" type="application/rss+xml" title="Good Gear Guide: by By Mike Gee" href="/rss/author/2147448464/by-mike-gee/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20201029165338" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script src="https://www.google.com/recaptcha/api.js"></script>
</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          
          <a href="/">
          GoodGearGuide
          </a>
          
        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/goodgearguide" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/GoodGearGuide" target="_blank">Facebook</a><!-- <a class="gplus" href="https://plus.google.com/u/0/101857223003564646363/posts" target="_blank">Google+</a> --></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="resources" href="/tax/news/">News</a>
          </li>
          <li class="super">
            <a class="forum" href="#">Reviews</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/products/">Phone Reviews</a></li>
              <li><a href="/section/notebooks/products/">Laptop Reviews</a></li>
              <li><a href="/section/tvs/products/">TV Reviews</a></li>
              <li><a href="/section/gadgets/products/">Gadget Reviews</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="phones" href="#">Phones</a>
            <div class="sub">
            <ul>
              <li><a href="/section/mobile_phones/">Smartphones</a></li>
              <li><a href="/section/tablets/">Tablets</a></li>
              <li><a href="/section/mobile_phones/accessories/">Cables,Chargers and Cases</a></li>
              <li><a href="/section/mobile_broadband/">Mobile Broadband</a></li>
            </ul>
            </div>
          </li>
          <li class="super">
            <a class="smarthome" href="#">Smart Home</a>
            <div class="sub">
            <ul>
              <li><a href="/section/home_entertainment/media_streamers/">Streaming</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers&Soundbars</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="TVs" href="/section/tvs/">TVs</a>
          </li>
          <li class="super">
            <a class="computers" href="#">PC</a>
            <div class="sub">
            <ul>
              <li><a href="/section/desktop_pcs/">Desktops</a></li>
              <li><a href="/section/notebooks/">Laptops</a></li>
              <li><a href="/section/servers_storage/">Storage</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking</a></li>
              <li><a href="/section/software_and_services/">Software</a></li>
            </ul>
            </div>
	  </li>
          <li class="super">
            <a class="gadgets" href="#">Gadgets</a>
            <div class="sub">
            <ul>
              <li><a href="/section/wearables/">Smartwatches</a></li>
              <li><a href="/section/digital_cameras/">Cameras</a></li>
              <li><a href="/section/drones/">Drones</a></li>
              <li><a href="/section/headphones/">Headphones</a></li>
              <li><a href="/section/home_appliances/">Appliances</a></li>
            </ul>
            </div>
	  </li>
	  <li>
            <a class="homeent" href="/section/games/">Gaming</a>
          </li>
          
          <li class="super">
            <a class="security-watch" href="#">Security</a>
            <div class="sub">
            <ul>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/broadband/nbn/">NBN</a></li>
            </ul>
            </div>
          </li>
          
	  
          <li class="super">
            <a class="business" href="#">Business</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/printers_scanners/">Printers & Scanners</a></li>
                <li><a href="/section/pc_world_business/software_development">Business Software</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/section/brand_centre/">Brand Centres</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>

	  
        </ul>
        


      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>Good Gear Guide</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/news/">
			<span>News</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Logitech dials up great sound and a handy mouse</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">Logitech dials up great sound and a handy mouse</h1>
    <p class="art-sms">New 80-warr speaker system and wireless trackball mouse announced</p>

    
    

    <p class="art-byline"><a href="/author/2147448464/by-mike-gee/articles"><span itemprop="author">By Mike Gee</span> (PC World)</a> on <span itemprop="datePublished">29 October, 2020 16:15</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="684110" data-article-url="https://www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/684110/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/&amp;amp;t=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/&amp;title=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse&amp;url=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/684110/logitech-dials-up-great-sound-handy-mouse/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse&amp;amp;body=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20201029165338"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/speakers.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Logitech </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>Logitech has announced the <a href="https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fumm.us3.list-manage.com%2Ftrack%2Fclick%3Fu%3Dddae98e360c635d30e84ac1c2%26id%3D9935eb9ec4%26e%3D40cae22a4e&amp;data=04%7C01%7C%7Cca075d3588b84cd6e0ea08d87baf3077%7C3aedb78fc8e04326888a74230d1978ff%7C0%7C0%7C637395339654956455%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=wjjcq3EnvYHlBVzU%2Bn4g0hXCGgz9T%2FhxW%2BbYa4%2BvURI%3D&amp;reserved=0" target="_blank">Z407 Bluetooth computer speakers with subwoofer</a> and a wireless control dial.</p><p>The dual position speakers offer immersive sound, deep bass and clarity and are ideal for  work or gaming spaces.
  </p><p>The Z407 features an expertly tuned 2.1 speaker system with 80 watts of peak power. Logitech says the speakers deliver crisp high notes, powerful mid and low-range notes and deep bass. The ported, down-firing subwoofer adds a rich, room-filling experience to music, movies, and games.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["684110"], "idgau_tax": ["news"], "site": ["ggg"], "kw": ["sound", "speakers"], "sect": ["keyboards_mice_input_devices", "pc_speakers", "pc_components"], "idgau_search_referrer": ["no"], "type": ["article"]}' id="gpt-ad-interscroller-8302153">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<p>The dial is something a little different. With a 20-metre wireless range, the dial lets users adjust the sound from their desktop or from across the room. Press it and spin it to play, pause, skip or rewind tracks, mute, control volume and enable bass mode. Mute/Unmute works when connected via 3.5 mm input. Play/Pause/Skip/Rewind controls work when connected via USB or Bluetooth.</p><p>The Z407’s oval-shaped, graphite gray, satellite speakers are designed to be multi-positional, so users can stand them upright or lay them on their side. They are designed to easily fit under a monitor.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>With multiple ways to connect, users can watch movies, stream music and play their favourite games from a computer, smartphone, or tablet as the Z407 supports Bluetooth 5.0, USB audio, and the 3.5 mm auxiliary input.</p><p>The Logitech Z407 Bluetooth Computer Speakers with subwoofer and wireless control are available from <a href="https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fumm.us3.list-manage.com%2Ftrack%2Fclick%3Fu%3Dddae98e360c635d30e84ac1c2%26id%3D91ba74bcd9%26e%3D40cae22a4e&amp;data=04%7C01%7C%7Cca075d3588b84cd6e0ea08d87baf3077%7C3aedb78fc8e04326888a74230d1978ff%7C0%7C0%7C637395339654956455%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=AW5YoFcbyOqTIaEsvyXXkoUvV1MRuaG%2FvBl9p7e%2BGMA%3D&amp;reserved=0" target="_blank">Logitech.com</a> and select retailers. RRP: AU$149.95. </p><h2>Environmentally-friendly mouse a hand and space saver   </h2><p>
 Logitech’s new Ergo M575 Wireless Trackball Mouse is an ergonomic space-saving solution ideal for tight workspaces and busy desks.</p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.pcworld.idg.com.au/article/666548/best-gaming-mouse-razer-vs-zowie-vs-logitech-vs-hyperx/"><img src="https://www.idgcdn.com.au/dimg/120x120/dimg/hx-keyfeatures-mice-pulsefire-fps-pro-3-lg_1.jpg"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.pcworld.idg.com.au/article/666548/best-gaming-mouse-razer-vs-zowie-vs-logitech-vs-hyperx/">Best gaming mouse: Razer vs Zowie vs Logitech vs HyperX</a></span>
</div>
</aside><figure class="art-figure"><img alt="" class="article-image" src="https://www.idgcdn.com.au/dimg/700x700/dimg/mouse_1.jpg"/><span class="image-license"><span>Credit:  Logitech </span></span></figure>
<p><br/></p><p>Leveraging<span class="apple-converted-space"> </span>Logitech’s ErgoLab<span class="apple-converted-space"> </span>– a scientific and human-centered approach to creating products and solutions that help people feel better – the new trackball delivers a true ergonomic experience.   Ergo M575’s thumb control can be used anywhere you need to work, with no movement needed for your arm to move the cursor. Logitech claims the  angled scroll wheel keeps fingers in a more natural, relaxed position for all-day comfort.
  </p><p>
 The trackball mouse is available in graphite and off-white colors, and provides palm support for a wide range of hand sizes. It easily connects to devices through its included USB receiver or through Bluetooth Low Energy and works perfectly with PCs, Mac or iPad. A provided AA battery that lasts up to 24 months when using the wireless receiver.
  </p><aside class="readmore">
<div class="nocontent">
<a class="image" href="https://www.pcworld.idg.com.au/article/683131/new-products-round-up-belkin-bose-logitech/"><img src="https://www.idgcdn.com.au/dimg/120x120/dimg/logitech_combo.png"/></a>
<span class="text"><strong>Read more</strong> <a href="https://www.pcworld.idg.com.au/article/683131/new-products-round-up-belkin-bose-logitech/">New products round-up: Belkin, Bose and Logitech</a></span>
</div>
</aside><p>Logitech designed Ergo M575 for sustainability. A portion of the plastic parts are made from post-consumer recycled (PCR) plastic<span class="apple-converted-space"> </span><strong>—</strong><span class="apple-converted-space"> </span>50 per cent for the graphite and 21 per cent for off-white. The mouse’s paper packaging is also sourced from FSC<sup>(R)<span class="apple-converted-space"> </span></sup>-certified forests.</p><p>The Ergo M575 is simple, easy-to-use and naturally fits in the hand.</p><div class="nocontent">
<div class="related-content-links">
<b>Read more: </b><a href="https://www.pcworld.idg.com.au/review/logitech/streamcam/678885/">Logitech StreamCam review: The pricey pandemic webcam you’re looking for</a>
</div>
</div>




  
  

    
  

  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>If you subscribe to our newsletter, you will receive an email every Monday, Wednesday and Friday. This will contain a selection of the latest product reviews, news and features that we have to offer. It&#39;s a great way to keep up to date with the latest information about consumer technology products such as smartphones, tablets, laptops and smart TVs.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="10" id="id_newsletter" />
    <input type="hidden" value="https://www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>
    <div class="g-recaptcha" data-sitekey="6LdpMvcUAAAAALap2TX-ZdIiK0lEU8BMz3moXq7T"></div>

    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  <p class="tags">
    Tags <a href="/tag/logitech/">logitech</a>
  </p>
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/avatar_placeholder.png?release=20201029165338">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147448464/by-mike-gee/articles">By Mike Gee</a></h4>
      <span id="author-title">PC World</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="GoodGearGuide">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/684110/logitech-dials-up-great-sound-handy-mouse/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse&amp;amp;body=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20201029165338"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20201029165338"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/684110/" data-disqus-shortname="goodgearguideau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="goodgearguideau" data-disqus-identifier="/article/684110/"></div>
<script type="text/javascript">
var disqus_shortname = 'goodgearguideau';
var disqus_identifier = '/article/684110/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
	<a  href="https://whistleout.goodgearguide.com.au/Broadband" target="_blank" onclick="captureOutboundLink('https://whistleout.goodgearguide.com.au/Broadband'); return false;"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
	<a  href="https://whistleout.goodgearguide.com.au/MobilePhones" target="_blank" onclick="captureOutboundLink('https://whistleout.goodgearguide.com.au/MobilePhones'); return false;"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        
            
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        
        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/sonos/arc/680302/">Sonos Arc review: The Main Event</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/samsung/z-flip/678962/">Samsung Galaxy Z Flip review: Killer form-factor, lethal price-tag</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/garmin/fenix-5-smartwatch/619815/">Garmin Fenix 5 fitness tracker smartwatch review</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/panasonic/blu-ray-recorder-pvr-set-top-box/614802/">​Panasonic Blu-ray recorder PVR set-top box review</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/xiro/drone-xplorer-v/614723/">​Xiro Drone Xplorer V by Rapoo review</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/684110/logitech-dials-up-great-sound-handy-mouse/">Logitech dials up great sound and a handy mouse</a></li>
          
          <li><a href="/article/684093/survey-hints-rise-new-digital-consumer-post-pandemic/">Survey hints at the rise of a new digital consumer post-pandemic</a></li>
          
          <li><a href="/article/684091/google-will-open-office-documents-editing-mode-boon-chromebooks/">Google will open Office documents in editing mode, a boon for Chromebooks</a></li>
          
          <li><a href="/article/684088/windows-patch-allows-kill-flash-now-before-holiday-deadline/">Windows patch allows you to kill Flash now before the holiday deadline</a></li>
          
          <li><a href="/article/684085/amd-radeon-rx-6800-6800-xt-6900-xt-aim-nvidia-best-even-rtx-3090/">AMD Radeon RX 6800, 6800 XT, and 6900 XT aim at Nvidia&#39;s best—even the RTX 3090</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20201029165338">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20201029165338">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20201029165338">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="41">
		<header>
			<h3><a href="/gggtester/41/">Tom Pope</a></h3>
			<p>Dynabook Portégé X30L-G</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/thomas_pope.jpg"></span>
			
		</header>
		<p class="review">
			Ultimately this laptop has achieved everything I would hope for in a laptop for work, while fitting that into a form factor and weight that is remarkable.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
	
	<li><a href="/review/sonos/arc/680302/">Sonos Arc review: The Main Event</a></li>
	
	<li><a href="/article/680764/soundbars-why-they-re-worth-it-which-one-should-buy/">Soundbars: Why they’re worth it and which one should you buy</a></li>
	
	<li><a href="/article/680765/buying-laptop-eofy-here-cheat-sheet/">Buying a laptop this EOFY? Here&#39;s a cheat sheet</a></li>
	
	<li><a href="/article/598524/which-flagship-tv-best-sony-4k-hdr-bravia-2016-versus-lg-4k-hdr-oled-2016/">Which flagship TV is best? Sony 4K HDR Bravia 2016 versus LG 4K HDR OLED 2016</a></li>
	<li><a href="/slideshow/344241/top-10-blu-ray-movies-best-looking-blu-ray-movies/">10 Blu-ray movies / Best looking Blu-ray movies</a></li>
</ul>



        




        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
	<div class="bar">
		<div class="links">
			<a id="backtotop" class="top" href="#">Back to top</a>
			
			• <a class="home" href="/">Home</a>
			
		</div>
		
		<div class="social share">
			<h3>Share this article:</h3>
			<ul class="social_buttons">
				<li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse&amp;url=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/">Twitter</a></li>
				<li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/&amp;amp;t=Logitech%20dials%20up%20great%20sound%20and%20a%20handy%20mouse">Facebook</a></li>
				<!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.goodgearguide.com.au/article/684110/logitech-dials-up-great-sound-handy-mouse/">Google+</a></li> -->
			</ul>
		</div>
		
		<div class="user">
			
				<span class="login_btn" data-position="bottom">Log In</span>
				<p class="desc">
					Don’t have an account? <a href="/user/register/">Sign up here</a>
				</p>
			
		</div>
	</div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	
	
	<li class="pcw">
		<h3><a href="https://www.pcworld.idg.com.au/article/684093/survey-hints-rise-new-digital-consumer-post-pandemic/">Survey hints at the rise of a new digital consumer post-pandemic</a></h3>
		<p><a href="https://www.pcworld.idg.com.au">www.pcworld.idg.com.au</a></p>
	</li>
	
	

	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/684106/new-speeds-claim-guidance-broadband-providers/">New speeds claim guidance for broadband providers</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/684105/cmo-top-8-martech-stories-week-29-october-2020/">CMO&#39;s top 8 martech stories for the week - 29 October 2020</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20201029165338" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20201029165338">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20201029165338" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='TntZKzyYD3jhmeDClSVxna4yyccEO6aBNvm4JSrj2fmBDJCcxYQJJRM3x0RNuhCc' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20201029165338" charset="utf-8"></script>

<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/ggg.js?release=20201029165338"></script>


<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89014"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '115118045190105', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'goodgearguideau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-2', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "by-mike-gee");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Content Tags', 'Tag Impression', 'logitech');



</script>
<!-- End Google Analytics -->


  <script>
    /**
    * Function that captures a click on an outbound link in Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label. Setting the transport method to 'beacon' lets the hit be sent
    * using 'navigator.sendBeacon' in browser that support it.
    */
    var captureOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {
         'transport': 'beacon',
         'hitCallback': function(){document.location = url;}
       });
    }
    </script>
</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-8302153" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/keyboards_mice_input_devices_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;684110&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;kw&quot;: [&quot;sound&quot;, &quot;speakers&quot;], &quot;sect&quot;: [&quot;keyboards_mice_input_devices&quot;, &quot;pc_speakers&quot;, &quot;pc_components&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20201029165338" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20201029165338"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20201029165338"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20201029165338";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'tags':["logitech"],'author':"Mike Gee",'word_count':433,'publication_datetime':"2020-10-29T05:15:42+00:00",'score':1,'content_type':"article",'content_id':1121574948
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1598034.skimlinks.js"></script>


</body></html>
