<!DOCTYPE html>
<html dir="ltr" lang="en-AU"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="Content-Language" content="en-AU">
<meta name="abstract" content="Your guide to the best in tech.">
<meta name="description" content="Valve finally returns to Half-Life after a decade away. It&#39;s good to be back in City 17.">
<meta name="keywords" content="Research Good Gear Guide to find the latest independent product news and reviews. Download our buying and shopping guides to make sure you're getting a good deal today and everyday.">
<meta name="copyright" content="&copy; 2020 IDG Communications">
<meta name="resource-type" content="document">
<meta name="date" content="Tuesday, 24th March 2020">
<meta name="robots" content="index,follow, noarchive">
<title>Half-Life: Alyx review: A great game burdened by astronomical expectations - Good Gear Guide Australia</title>
<link rel="shortcut icon" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/favicon.ico?release=20200313161527">

<!--[if lt IE 9]>
<script src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/html5shiv.js?release=20200313161527"></script>
<![endif]-->

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>


<link href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.css?release=20200313161527" rel="stylesheet" type="text/css" />

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/consumer/ggg.css?release=20200313161527" type="text/css" media="screen" charset="utf-8">

<link rel="stylesheet" href="https://www.idgcdn.com.au/compressor-staticfiles/giftguide/promo.css?release=20200313161527" type="text/css" media="screen" charset="utf-8">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200313161527" rel="stylesheet" type="text/css" />
  

<script type = "text/javascript">                                                     
window._sp_ = window._sp_ || {};
window._sp_.config = window._sp_.config || {};

//by Sourcepoint
window._sp_.config.account_id = 146;

// replace 'mms.sp-prod.net' with your CNAME.d messaging subdomain
window._sp_.config.mms_domain = 'cmp.goodgearguide.com.au' ;

// messaging-specific configuration
window._sp_.mms = window._sp_.mms || {};
window._sp_.mms.cmd = window._sp_.mms.cmd || [];

//CMP Flags
window._sp_.config.cmp = _sp_.config.cmp || {};
window._sp_.config.cmp.enabled = true;
window._sp_.config.cmp.waitForConsentData = true;

//Code to call the server and display a message
window._sp_.mms.cmd.push( function () {
    window._sp_.mms.startMsg();
});
</script>

<script type="text/javascript" src="//demo.idg.com.au/staticfiles/cmp/messaging.js"></script>

<script>
var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

consent.infostorage = consent.infostorage || {};
consent.infostorage.queue = consent.infostorage.queue || [];

consent.adsel = consent.adsel || {};
consent.adsel.queue = consent.adsel.queue || [];

consent.contentsel = consent.contentsel || {};
consent.contentsel.queue = consent.contentsel.queue || [];

consent.socmedia = consent.socmedia || {};
consent.socmedia.queue = consent.socmedia.queue || [];

consent.tealium = consent.tealium || {};
consent.tealium.queue = consent.tealium.queue || [];

consent.digitalelement = consent.digitalelement || {};
consent.digitalelement.queue = consent.digitalelement.queue || [];

consent.purposes = consent.purposes || {};
consent.purposes.standard = consent.purposes.standard || [];
consent.purposes.custom = consent.purposes.custom || [];
consent.vendors = consent.vendors || {};
consent.vendors.standard = consent.vendors.standard || [];
consent.vendors.custom = consent.vendors.custom || [];
</script>

<script>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</script> 

<script async src="//js-sec.indexww.com/ht/p/183980-118104766410884.js"></script>


<meta property="fb:app_id" content="115118045190105" />
<meta property="og:site_name" content="Good Gear Guide" />






<script src="https://www.idgcdn.com.au/compressor-staticfiles/permutive/adsbygoogle.js?release=20200313161527"></script>
<script>

  var adblockerOn;
  if( typeof canRunAds != "undefined" && canRunAds ){
    adblockerOn = false;
  }else{
    adblockerOn = true;
  }

  function getMetaDescription(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='description'){
          return (metas[i].getAttribute('content'));
        }
    }
    return ''
  }

  function getMetaKeywords(){
    var metas = document.querySelectorAll('meta')
    for(var i=0;i<metas.length;i++){
        if(metas[i].getAttribute('name')==='keywords'){
          var newStr = (metas[i].getAttribute('content'));
          return newStr.split(',');
        }
    }
    return []
  }

  !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
  permutive.addon('web', {
    page: {
      type: "article",
      keywords: getMetaKeywords(),
      language: "en",
      tags: [],
      audience: "consumer",
      description: getMetaDescription(),
      article: {
        authors: "Hayden Dingman" === "None"?null:["Hayden Dingman"],
        description: "Half-Life: Alyx isn't quite as revolutionary as you might hope, particularly if you're already well-versed in virtual reality, but it's undoubtedly one of the best games on the platform and hopefully the start of a resurgence for both the series and the hardware." === "None"?null:"Half-Life: Alyx isn't quite as revolutionary as you might hope, particularly if you're already well-versed in virtual reality, but it's undoubtedly one of the best games on the platform and hopefully the start of a resurgence for both the series and the hardware.",
        id: "672127" === "None"?null:"672127",
        isInsiderContent: false,
        modifiedAt: "2020-03-24T04:01:03Z" === "None"?null:"2020-03-24T04:01:03Z",
        publishedAt: "2020-03-24T04:00:00Z" === "None"?null:"2020-03-24T04:00:00Z",
        source: "Good Gear Guide",
        title: "Half-Life: Alyx review: A great game burdened by astronomical expectations",
        type: "Article" === "None"?null:"Article",
        purchaseIntent: "None" === "None"?null:"None"
      },
      ads: {
        adblocker: adblockerOn,
        enabled: true
      },
      gTax: {
        primaryIds: [],
        secondaryIds: []
      },
      tax: {
        primaryCategories: [],
        secondaryCategories: []
      }
    }
  });

window.permutive.track('User', {
  companySize: "None" === "None"?null:"None",
  country: "None" === "None"?null:"None",
  id: "None" === "None"?null:"None",
  jobIndustry: "None" === "None"?null:"None",
  jobPosition: "None" === "None"?null:"None",
  purchaseIntent: "None" === "None"?null:"None",
  loggedIn: false,
})

</script>
<script async src="https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js"></script>





<meta property="og:title" content="Half-Life: Alyx review: A great game burdened by astronomical expectations" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/vista_4k-100818540-orig.jpg" />
<meta property="og:url" content="https://www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" />
<meta property="og:description" content="Half-Life: Alyx isn&#39;t quite as revolutionary as you might hope, particularly if you&#39;re already well-versed in virtual reality, but it&#39;s undoubtedly one of the best games on the platform and hopefully the start of a resurgence for both the series and the hardware." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GoodGearGuide" />
<meta name="twitter:title" content="Half-Life: Alyx review: A great game burdened by astronomical expectations" />

<meta name="twitter:image" content="https://www.idgcdn.com.au/article/images/800x800/dimg/vista_4k-100818540-orig.jpg" />



<meta name="twitter:url" content="https://www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" />








<link rel="canonical" href="https://www.pcworld.com/article/3533357/half-life-alyx-review.html" />


<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/magnific-popup.css?release=20200313161527" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/article.css?release=20200313161527" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/comment.css?release=20200313161527" media="all" rel="stylesheet" type="text/css">
<link href="https://www.idgcdn.com.au/compressor-staticfiles/article/social.css?release=20200313161527" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Good Gear Guide: by Hayden Dingman" href="/rss/author/2147445079/hayden-dingman/" />





<link href="https://www.idgcdn.com.au/compressor-staticfiles/social_login_sass.css?release=20200313161527" rel="stylesheet" type="text/css" />


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="ggg "  itemscope itemtype="http://schema.org/WebPage">

  
  
  <div class="lo-toppromos">
    <div class="lo-leaderboard">
    
<div class="gpt-ad" id="gpt-ad-top-banner-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[728, 90], [860, 155], [970, 250]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90], [860, 155], [970, 250]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
  </div>
  
  


  
  <header id="header">
    <div class="wrap">

      <div class="top">
        <div class="logo">
          <a href="/">
          GoodGearGuide
          </a>
        </div>

        <div class="header_actions" id="header_actions"><div class="header_social"><a class="twitter" href="http://twitter.com/goodgearguide" target="_blank">Twitter</a><a class="facebook" href="http://www.facebook.com/GoodGearGuide" target="_blank">Facebook</a><!-- <a class="gplus" href="https://plus.google.com/u/0/101857223003564646363/posts" target="_blank">Google+</a> --></div><span class="login_btn" data-position="header">Log In</span><div class="search"><form action="/search/" method="get" class="search"><input type="search" placeholder="Search for product" name="q" class="search_field" id="header_searchbox"><input type="submit" name="sa" value="Search" id="header_searchbutton"></form></div></div>
      </div>

      <nav class="navbar primary-menu">
        <ul>
          <li>
            <a class="phones" href="/section/mobile_phones/">Phones</a>
          </li>
          <li>
                                                <a class="TVs" href="/section/tvs/">TVs</a>
                                        </li>
          <li class="super">
            <a class="computers" href="#">Computing</a>
            <div class="sub">
            <ul>
              <li><a href="/section/apps/">Apps</a></li>
              <li><a href="/section/cloud/">Cloud</a></li>
              <li><a href="/section/brand_centre/">Brand Centres</a></li>
              <li><a href="/section/pc_components/">Components</a></li>
              <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
              <li><a href="/section/notebooks/">Laptops &amp; Convertibles</a></li>

            </ul>
            <ul>
              <li><a href="/section/monitors/">Monitors</a></li>
              <li><a href="/section/networking_wireless_voip/">Networking &amp; WiFi</a></li>
              <li><a href="/section/security/">Security</a></li>
              <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
              <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
              <li><a href="/section/tablets/">Tablets &amp; eBook</a></li>
            </ul>
            <ul>
              <li><a href="/section/software_and_services/windows/">Windows</a></li>
            </ul>
            
            </div>
          </li>
          <li class="super">
            <a class="gadgets" href="#">Hardware &amp; Software</a>
            <div class="sub">
            <ul>
              <li><a href="/section/batteries_power_energy_and_renewables">Batteries &amp; Energy</a></li>
              <li><a href="/section/home_entertainment/blu-ray_players-recorders">Blu-ray</a></li>
              <li><a href="/section/digital_cameras/">Cameras (Stills)</a></li>
              <li><a href="/section/digital_video/">Cameras (Video)</a></li>
              <li><a href="/section/software_and_services/virtual_assistants/">Virtual Assistants</a></li>
              <li><a href="/section/drones/">Drones</a></li>
            </ul>
            <ul>
              <li><a href="/section/gadgets/">Gadgets</a></li>
              <li><a href="/section/gps_car_entertainment/">GPS and Sat Nav</a></li>
              <li><a href="/section/headphones/">Headphones &amp; Earbuds</a></li>
              <li><a href="/section/home_appliances/">Home Appliances</a></li>
              <li><a href="/section/home_entertainment/">Home Theatre &amp; Entertainment</a></li>
              <li><a href="/section/home_entertainment/media_streamers/">Media Streamers</a></li>
            </ul>
            <ul>
              <li><a href="/section/printers_scanners/">Printers, Scanners &amp; MFDs</a></li>
              <li><a href="/section/home_entertainment/set_top_boxes/">Set Top Boxes and PVR</a></li>
              <li><a href="/section/wearables/">Smart Watch &amp Wearables</a></li>
              <li><a href="/section/smart_home/">Smart Home</a></li>
              <li><a href="/section/software_and_services/">Software &amp Services</a></li>
              <li><a href="/section/home_entertainment/speakers/">Speakers</a></li>
            </ul>
            <ul>
              
              <li><a href="/section/vr_and_ar_virtual_and_augmented_reality_/">VR and AR</a></li>
              <li><a href="/section/networking_wireless_voip/wireless_routers/">Wireless routers &amp; networking</a></li>
            </ul>
            <ul>
            

            </ul>
            </div>
          </li>
          <li class="super">
            <a class="business" href="#">Business Centre</a>
            <div class="sub">
              <ul>
                <li><a href="/section/pc_world_business/">Business Center Home</a></li>
                <li><a href="/section/pc_world_business/cloud_computing/">Cloud</a></li>
                <li><a href="/section/pc_world_business/cryptocurrency_bitcoin_blockchain">Cryptocurrency, Bitcoin &amp; Blockchain</a></li>
                <li><a href="/section/pc_world_business/ecommerce_retail">eCommerce &amp; Retail</a></li>
                <li><a href="/section/pc_world_business/fintech">Fintech</a></li>
                <li><a href="/section/pc_world_business/government_telecomms">Govt. &amp; Telecomms</a></li>
              </ul>
              <ul>
                <li><a href="/section/pc_world_business/notebooks_pcs_printers">Hardware</a></li>
                <li><a href="/section/pc_world_business/innovation">Innovation</a></li>
                <li><a href="/section/pc_world_business/iot">IoT</a></li>
                <li><a href="/section/pc_world_business/mobility">Mobility</a></li>
                <li><a href="/section/pc_world_business/nbn">NBN</a></li>
                <li><a href="/section/pc_world_business/networking">Networking</a></li>
              </ul>
              <ul>
                <li><a href="/section/pc_world_business/search">Search</a></li>
                <li><a href="/section/pc_world_business/security_email">Security</a></li>
                <li><a href="/section/pc_world_business/servers_storage">Servers &amp; Storage</a></li>
                <li><a href="/section/pc_world_business/software_development">Software &amp; Dev</a></li>
                <li><a href="/section/pc_world_business/whitepapers">Whitepapers</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="homeent" href="#">Games &amp; Gaming</a>
            <ul class="sub">
              <li><a href="/section/games/consoles">Console</a></li>
              <li><a href="/section/games/pc_games">PC</a></li>
            </ul>
          </li>
          <li>
            <a class="security-watch" href="/security-watch/">Security Watch</a>
          </li>
          <li class="super">
            <a class="resources" href="#">Resources</a>
            <div  class="sub">
              <ul>
                <li><a href="/brand-post/">Brand Posts</a></li>
                <li><a href="/product-launch-showcase/">Product Launch Showcase</a></li>
                <li><a href="/video/">Videos</a></li>
                <li><a href="/tax/guides/">Buyer's Guide</a></li>
                <li><a href="/section/pc_world_business/whitepapers/">Whitepapers</a></li>
              </ul>
            </div>
          </li>
          <li class="super">
            <a class="more" href="#">More</a>
            <div  class="sub">
              <ul>
                <li><a href="/section/printers_scanners/3d_printing">3D Printing</a></li>
                <li><a href="/section/software_and_services/a_i_artificial_intelligence_">A.I.</a></li>
                <li><a href="/section/automotive/">Car Tech</a></li>  
                <li><a href="/section/books/">Books</a></li>
                <li><a href="/section/broadband/">Broadband</a></li>
                <li><a href="/section/software_and_services/coding_hacking_and_programming">Coding &amp; Hacking</a></li>
              </ul>
              <ul>
                <li><a href="/section/copyright_drm_digital_rights_management_/">Copyright &amp; DRM</a></li>
                <li><a href="/section/software_and_services/education">Education</a></li>
                <li><a href="/section/events/">Events</a></li>
                <li><a href="/section/wearables/fashion">Fashion</a></li>
                <li><a href="/section/google/">Google</a></li>
                <li><a href="/section/government/">Government</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/health/">Health</a></li>  
                <li><a href="/section/software_and_services/internet">Internet</a></li>
                <li><a href="/section/kids_and_toys/">Kids &amp; Toys</a></li>
                <li><a href="/section/digital_music/">Music &amp; Audio</a></li>
                <li><a href="/section/broadband/nbn">NBN</a></li>
                <li><a href="/section/netflix_svod/">Netflix &amp; SVOD</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/new_future_tech/">New &amp; Future Tech</a></li>          
                <li><a href="/section/privacy/">Privacy</a></li>
                <li><a href="/section/quantum_computing/">Quantum Computing</a></li>
                <li><a href="/section/recycling_green_tech/">Recycling &amp Green Tech</a></li>
                <li><a href="/section/science_space/">Science &amp Space</a></li>
                <li><a href="/section/social_media/">Social Media</a></li>
                
              </ul>
              <ul>
                <li><a href="/section/sports/">Sports</a></li>
                <li><a href="/section/robots/">Robots</a></li>
                <li><a href="/section/tor_darknet/">Tor &amp; Darknet</a></li>
                <li><a href="/section/travel/">Travel</a></li>
                <li><a href="/section/web_geek_nerd_culture/">Web/Geek/Nerd culture</a></li>
                <li><a href="/section/wikileaks_censorship/">Wikileaks &amp; Censorship</a></li>
              </ul>
            </div>
          </li>
        
        </ul>
      </nav>
    </div>
  </header>
  

  
  <div id="skin">
    
    <div id="headerpromos">
      <div id="noskin_bump"></div>
      <div id="otp_target"></div>
    </div>
    <div id="main" class="skin_wrap">

      

      


<ol itemprop="breadcrumb" id="breadcrumb">
	
  
  <li id="breadcrumb_home">
	
		<a href="/">
			<span>Good Gear Guide</span>
		</a>
	
</li>

  
  
    <li><span class="arrow-blue">&gt;</span></li>
    
    <li>
	
		<a href="/tax/reviews/">
			<span>Reviews</span>
		</a>
	
</li>

  
  
  <li><span class="arrow-grey">&gt;</span></li>
  <li>
	
		<span class="nolink">Half-Life: Alyx review: A great game burdened by a...</span>
	
</li>


</ol>


      

      <div id="main_content">
<div id="articles_wrapper" class="articles_wrapper">


<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_0">
<meta itemprop="sourceOrganization" content="PC World (US online)" />
<article class="art-article full">

  <header class="art-header">
    <h1 class="art-title" itemprop="name">Half-Life: Alyx review: A great game burdened by astronomical expectations</h1>
    <p class="art-sms">Valve finally returns to Half-Life after a decade away. It&#39;s good to be back in City 17.</p>

    
    

    <p class="art-byline"><a href="/author/2147445079/hayden-dingman/articles"><span itemprop="author">Hayden Dingman</span> (PC World (US online))</a> on <span itemprop="datePublished">24 March, 2020 04:00</span></p>

    



    
<script>
  social_float_disable = true;
</script>

    

<div class="article_social" id="article_social_0" data-article-id="672127" data-article-url="https://www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">
  <ul class="art-share">
    
    <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/672127/">0</a></li>
    
    <li class="facebook_li"><a data-action="Like" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/&amp;amp;t=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations">-</a></li>
    <li class="linkedin_li">
      <a data-action="share" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/&amp;title=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations">
        <span class="s">share</span>
      </a>
    </li>
    <li class="twitter_li">
      <a data-action="Tweet" target="_blank" class="twitter" href="http://twitter.com/share?text=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations&amp;url=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">
      </a>
    </li>
    
    
    
    <li class="print_li"><a class="line print" title="print this article" href="/article/print/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" rel="nofollow">print</a></li>
    
    
    
    <li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations&amp;amp;body=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">email</a></li>
    
  </ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/social.js?release=20200313161527"></script>
<script>
$(function() {
	article_social(0);
})
</script>

    


    
    
  </header>

  <div itemprop="articleBody" class="art-body">

  
  
  
  
  <div class="story_images nocaption">
    <figure>
      
      <img alt="" src="https://www.idgcdn.com.au/article/images/740x500/dimg/vista_4k-100818540-orig.jpg">
      

      
      
      <span class="image-license">
      
        <span>Credit:  Half-Life: Alyx </span>
      

      
      </span>
       

        
    </figure>
    

    
  </div>
  
  
  



  
  













	
<p>It’s hard to know how to review a game like <em>Half-Life: Alyx</em>. So much is expected of it. For <em>Half-Life </em>fans it’s the culmination of a decade-plus wait, not quite the sequel people want but at least a sign of life from a series long-dormant. Fans of virtual reality likewise pinned their hopes on <em>Alyx</em> to reinvigorate flagging interest in the platform and prove its worth. Can you divorce a game from its context? And if not, then how can you <em>possibly</em> review a game like <em>Alyx</em>?</p><p>Could it ever be enough?</p><p>Playing through<em> Alyx</em> this past week, I found myself vacillating between the two by the hour—and sometimes by the minute. Having finished, I think <em>Half-Life</em> fans will be pretty damn excited. I’m less sold on <em>Alyx</em> as VR’s savior, though.</p>
<div style="line-height:0;z-index:2000;position:relative">
<div class="gpt-ad" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-size-mapping="[[[0, 0], [[3, 3]]]]" data-gpt-sizes="[[3, 3]]" data-gpt-targeting='{"node": ["672127"], "type": ["article"], "site": ["ggg"], "idgau_search_referrer": ["no"], "idgau_tax": ["reviews"]}' id="gpt-ad-interscroller-9552282">
</div>
<div class="house-slot" data-min-width="" data-name="" style="display:none">
</div>
</div>
<h2>Pick up that can, citizen</h2><p>Set between the events of <em>Half-Life </em>and <em>Half-Life 2</em>, <em>Alyx </em>details what happened between the Black Mesa event and Gordon Freeman’s eventual reappearance in City 17. It does not, as speculated before release, cover the “Seven Hour War,” the conflict wherein the Combine took over Earth. That’s already happened. The Combine are here, Striders and Gunships patrolling the rooftops.</p><p>The Resistance exists as well, and you—meaning Alyx Vance—are the tip of the spear. The Combine capture your father Eli Vance at the outset, sending you across City 17 with a pistol and the most rudimentary idea how to use it.</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe allowfullscreen="allowfullscreen" data-mce-fragment="1" frameborder="0" height="543" src="https://www.youtube.com/embed/LTLotwKpLgk" width="966"> </iframe></div>
</div>
</figure><p>It’s a slow start. Cool as it is to see City 17 at lifesize, to fend off headcrabs and shuffling zombies, there’s very little memorable about the first few hours. I didn’t really mind it at the time, because I was still getting the hang of <em>Alyx</em>’s guns and generally enjoying the idle chatter between Alyx and Resistance figure Russel. Looking back on it though, it’s amazing how few “big moments” happen at the outset.</p><p><em>Half-Life: Alyx</em> only really hits its stride in the back third, I’d say—and then it never lets up. The locations are more unique, breaking out of the crumbling-apartment-building drudgery that plagues the early hours. Combat encounters ramp up as well, with your upgraded guns helping fend off larger waves of enemies.</p><p>And Valve’s themed each chapter around a particular gimmick, with the gimmicks towards the end more unique and involved. There’s a brilliant chapter set in a vodka distillery where making noise means inviting almost certain death, and of course there are fragile glass bottles littered <em>everywhere</em>. Grabbing a handful of shotgun shells might knock a dozen bottles onto the floor, which forces you to <em>really</em> consider whether you need the ammo.</p><p>The last few hours are strong, and audacious, and every bit as cathartic as you’d hope after waiting this long for more <em>Half-Life</em>. (And too easy to spoil, which is why you won’t see much discussion of them here.) There are some incredible setpiece moments, bigger than anything I’ve seen outside of <a href="https://www.oculus.com/experiences/rift/1368187813209608/?locale=en_US" rel="nofollow"> <em>Lone Echo</em></a>, <a href="https://www.oculus.com/experiences/rift/1180401875303371/?locale=en_US" rel="nofollow"> <em>Asgard’s Wrath</em></a>, and perhaps <a href="https://store.steampowered.com/app/526140/The_Gallery__Episode_2_Heart_of_the_Emberstone/" rel="nofollow"> <em>Call of the Starseed</em></a>. That’s good company to be in.</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe allowfullscreen="allowfullscreen" data-mce-fragment="1" frameborder="0" height="543" src="https://www.youtube.com/embed/nFjtVmka54E" width="966"> </iframe></div>
</div>
</figure><p>It takes a while to build though, and I imagine Valve is hampered (to some extent) by designing <em>Half-Life: Alyx</em> for both VR newcomers and VR veterans. I think the former will find <em>Alyx</em> interesting start-to-finish. I think the latter might find the opening hours a bit underwhelming.</p><aside id="brand-post-promo-placeholder-slot"></aside><p>I say that as a VR veteran myself. <em>Half-Life: Alyx</em> is very polished. It’s long for a virtual reality game, at 10 to 12 hours. It’s beautiful, especially if you have the hardware to run it, i.e. an Nvidia GeForce RTX 2080 Ti and one of Valve’s Index headsets. Yes, a 2080 Ti is probably the<em> only</em> way you’ll be able to max out <em>Alyx</em>. On lower-end cards Valve scales the resolution automatically, so even if you’re hitting Ultra on an RTX 2070 (which is not recommended) it won’t look as sharp as Ultra on an RTX 2080 Ti. Sorry.</p><p>Anyway, the scale is impressive and the characters are expressive and <em>Alyx</em> is certainly proof of what can be done in virtual reality with near-infinite time and money. It is every bit the showcase piece Valve (and Oculus) needs.</p><p>That said, it’s fundamentally <em>Half-Life</em> in VR. Valve argued you couldn’t play <em>Alyx</em> on a traditional monitor, and that’s certainly true of the game as-designed. It’s built around the Index’s capabilities, be it ducking behind cover, or doing one of the myriad “hacking” puzzles that require manipulating a hologram in 3D space.</p><p><em>Half-Life: Alyx</em> is still structured like a shooter though. The tactile nature of the world adds a lot, but you are still limited to interacting with this world in a few predefined ways. You open doors with your hands, not a button. You pick up objects with your hands, not a button. You load your guns with your hands, not a button.</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe allowfullscreen="allowfullscreen" data-mce-fragment="1" frameborder="0" height="543" src="https://www.youtube.com/embed/Qspam8ftpIc" width="966"> </iframe></div>
</div>
</figure><p>And so on, and so forth. <em>Alyx</em> is an excellent shooter, but it’s little more than a shooter. You can’t open any of the books scattered around, can’t put a floppy disk into a PC. Do you <em>need</em> those elements in <em>Half-Life: Alyx</em>? Absolutely not. You are here to shoot Combine. But as I wrote after <a href="https://www.pcworld.com/article/3440559/respawn-medal-of-honor-above-and-beyond-oculus-rift-preview.html"> demoing Respawn’s upcoming <em>Medal of Honor</em> VR game</a>:</p><blockquote>
<p>“It feels nitpicky, to fault what’s first-and-foremost a shooter for not letting you read books, or knock a deck of cards on the floor, or prevent you from taking a record out of its sleeve and listening to it...I guess I’m simply not convinced that virtual reality benefits from slightly more interactive versions of old ideas though...In my experience, VR is most memorable when the player thinks ‘Can I do this?’ and the answer is unequivocally ‘Yes,’ whether that’s using an in-game pen to scribble on walls or simply picking up and throwing every object in the room.</p>
<p>The more of these systems you add, and the more interactions <em>between</em> systems you support, the more it starts to feel like The Real World and less like a digital facsimile. And that’s the whole point of VR, right? Or at least that’s why <em>I’m</em> interested in it.”</p>
</blockquote><p>To its credit, Valve does let you scribble on a window—at one point right at the beginning—and <em>Alyx</em> includes a ton of physics objects you can throw around with the new Gravity Gloves. The Gloves never really get old, flinging shotgun shells up from a table with a flick of your wrist and having them land perfectly in your grasp every time. It’s satisfying, and more importantly mitigates the need to bend down to grab every single object,</p><p>The props still feel mostly like props though, and <em>Alyx</em> like participatory theater. I don’t know how we overcome that, but Valve doesn’t move us much beyond what we’ve seen with <em>Arizona Sunshine</em> or <em>Wilson’s Heart</em> or <em>Lone Echo</em>. It’s simply a well-realized version of those ideas, set in a world people are already passionate about.</p><h2>Bottom line</h2><p>As I said, <em>Half-Life: Alyx</em><em> </em>suffers under the weight of expectations. It’s undoubtedly one of the best games released for VR so far, and if you’re just now coming to the platform? You’re in for a treat. But is it the game that will sway naysayers? Does <em>Alyx</em> prove beyond a shadow of a doubt that monitors are <em>dead</em> and we should all be <em>waddling around our bedrooms </em>with blinders on?</p><p>I don’t know. I don’t think so. As someone who’s already sold on VR, I think <em>Alyx</em> is a hell of a good time. I put in four or five hours straight on Saturday (thanks to Dramamine) and few VR games manage to hold my attention that long. But I don’t think it’s the revolutionary new experience that people might expect, particularly people who owned a Vive or a Rift and have been living in this future for a while.</p><p>It’s “only” A Very Good Game—and isn’t that exactly why Valve waited so long to make a new <em>Half-Life</em>? Because no game could truly live up to the second-coming rhetoric surrounding the series?</p><p>Now they’ve done it though, and done a great job of it, and maybe they’ll do it again. <em>Alyx</em> certainly hints that there’s more to come for <em>Half-Life</em>, and perhaps next time the stakes will feel lower, and we can all settle in and enjoy without a decade’s expectations hanging overhead like the Sword of Damocles. I certainly hope so, and I hope <em>Half-Life: Alyx</em> is the start of renewed interest in virtual reality—not its crowning achievement.</p>




  
  

    
  





<aside class="readmore" id="brand-post-in-article-promo">
  <div class="nocontent">
  <a class="image placeholder" href="/brand-post/content/667871/prestige-15-a10sc-laptop-review/" onclick="trackBrandPostNativeAdLink(667871);">
    <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png" />
  </a>

  <span class="text">
    <img class="brandpost_logo" src="https://www.idgcdn.com.au/dimg/90x30/brand_post/post_type/brandpost_type.png">
    <a href="/brand-post/content/667871/prestige-15-a10sc-laptop-review/" onclick="trackBrandPostNativeAdLink(667871);">Prestige 15 A10SC laptop review</a><br/>
  </span>

  <a class="more" href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" onclick="trackBrandPostNativeAdLink(667871);">More from MSI Australia and New Zealand Gaming Notebook</a>

  
  </div>
</aside>




<script type="text/javascript">
$(document).ready(function() {
  if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
    insertBrandPostReadMoreSlot();
  } else {
    insertBrandPostArticleMiddle();
  }
});

function insertBrandPostReadMoreSlot() {
  $('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
  var pos = $('article.full .body > .storybody').length;
  if (pos > 5) {
    pos = Math.round(pos / 2);
  }
  
  $('article.full .body > .storybody').each(function(index, object){  
    if (index == pos) {
      $(this).after($('#brand-post-in-article-promo'));
    }
  });
}
</script>




<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>



  


  


  
  <div id="quick-signup-article-widget">


<div class="qs-article_widget">
  <h3>Join the  newsletter!</h3>
  <!-- <small>If you subscribe to our newsletter, you will receive an email every Monday, Wednesday and Friday. This will contain a selection of the latest product reviews, news and features that we have to offer. It&#39;s a great way to keep up to date with the latest information about consumer technology products such as smartphones, tablets, laptops and smart TVs.</small> -->

  <form id="qs-article" action="/newsletter/quick-subscription/">
    
    <input type="hidden" name="newsletter" value="10" id="id_newsletter" />
    <input type="hidden" value="https://www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" name="signup_url">

    

    <div class="qs-anonymous" id="qs-anonymous">
      <input type="email" name="email" required placeholder="Email address" class="qs-textfield" id="id_email" />
      <button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
    </div>


    <!-- email signup section end -->

    <div class="reg-or">
      <span>Or</span>     
    </div>

    <!-- social media signup section -->
    <div id="social-login-wrap">
      <div id="social-login-con">
        <ul>
          <li>
            <a class="reg-linkedin_link" href="/social/login/linkedin-oauth2/?next=/user/mailing_list/">
              <span >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg>
              </span>
              Sign in with LinkedIn
            </a>
          </li>
          <li>
            <a class="reg-facebook_link" href="/social/login/facebook/?next=/user/mailing_list/">
              <span>
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg>
              </span>
              Sign in with Facebook
            </a>
          </li>
        </ul>
      </div>
    </div>
    <!-- social media signup section -->

    <div id="qs-terms">
      <p>Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.</p>
      <p>Membership is free, and your security and privacy remain protected. View our <a href="/privacy/">privacy policy</a> before signing up.</p>
    </div>
  </form>

  <div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
  var wrap = $('.qs-article_widget');
  wrap.css('background', wrap.data('color-initial'));
  
  var form = $('#qs-article');
  
  $('#qs-btn_change_email').click(function() {
    $('#qs-registered').slideUp();
    $('#qs-anonymous').slideDown();
  });
  
  $('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
    form.submit();
  });
  
  // $("#qs-message").click(function() {
  //   $(this).fadeOut();
  // });
  
  form.submit(function(e) {
    e.preventDefault();
    
    var data = {};
    $('#qs-article').serializeArray().map(function(x) {
      data[x.name] = x.value;
    });
    
    $('#qs-message').hide();
    
    $.ajax({
      url: form.attr('action'),
      type: 'POST',
      dataType: 'json',
      data: data,
      error: function(xhr) {
        var data = JSON.parse(xhr.responseText);
        alert(data.message);
      },
      success: function(data) {
        if (data.success) {
          $('#id_email', form).val('');
          // wrap.css('background-color', wrap.data('color-success'));
          // $('#qs-message').css('color', wrap.data('color-success'));
          $('#qs-registered, #qs-anonymous').slideUp();
        }
        $('#qs-message').html(data.message).slideDown();
      }
    });
  });
});
</script>


</div>

  

  






    
  
  
  
  

  </div><!-- body -->
</article>

<div class="art-extra">
  

  
<div class="gpt-ad" id="gpt-ad-main-column-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


  
<div class="gpt-ad" id="gpt-ad-avid-ad-break-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[11, 11]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[11, 11]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



  <div id="article-finisher" class="cfix">
    <div id="newsletter-signup-article-promo">
      Keep up with the latest tech news, reviews and previews by <a href="/user/mailing_list/">subscribing to the Good Gear Guide newsletter</a>.
    </div>
    <div id="author-img-wrap">
    
      <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/avatar_placeholder.png?release=20200313161527">
    
    </div>
    <div id="author-info-wrap">
      <h4 id="author-name"><a href="/author/2147445079/hayden-dingman/articles">Hayden Dingman</a></h4>
      <span id="author-title">PC World (US online)</span>
      
    </div>
    <div id="finisher-share-wrap">
      <div id="finisher_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="GoodGearGuide">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
      <div id="finisher_facebook"><fb:like href="https://www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" layout="button_count" show_faces="false"></fb:like></div>
      <div class="cfix"></div>
      <ul>
        <li class="print"><a href="/article/print/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" rel="nofollow">Print this article</a></li>
        <li class="email"><a href="mailto:?subject=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations&amp;amp;body=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">Email this article</a></li>
      </ul>
    </div>
  </div>


  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20200313161527"></script>
  <script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/article/article.js?release=20200313161527"></script>



  

  <div id="comments">
  <a class="art-comment_show" data-disqus-identifier="/article/672127/" data-disqus-shortname="goodgearguideau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="goodgearguideau" data-disqus-identifier="/article/672127/"></div>
<script type="text/javascript">
var disqus_shortname = 'goodgearguideau';
var disqus_identifier = '/article/672127/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

  </div>
  





<div class="OUTBRAIN" data-src="https://www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/" data-widget-id="AR_1"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



  
</div>

</div>

</div><!-- articles_wrapper -->


<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>





</div>

      
      <div class="promo_strip">
        <a  href="/security-watch/"><img src="https://demo.idg.com.au/consumer/icon_security_watch_promo.png"><span>Security Watch</span></a>
      </div>
      
      
      <!-- start of RHS -->
      
      <div id="rhs" class="lo-rhs">
        
<div class="promo_button_group">
  <div class="promo_button button_nbn">
	<a  href="https://whistleout.goodgearguide.com.au/Broadband" target="_blank"><span>Best NBN Plans</span></a>
  </div>
  <div class="promo_button button_mobile">
	<a  href="https://whistleout.goodgearguide.com.au/MobilePhones" target="_blank"><span>Best Mobile Plans</span></a>
  </div>
</div>

  
        
            
        
        
          
        
        

        
        
        <div class="boombox">
          
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


        </div>
        
        

        
        




<div class="module-rhs-brandpost">
  <h2 class="section_header">Brand Post</h2>
  <article>
    
    
    <a class="main-img" href="/brand-post/content/667871/prestige-15-a10sc-laptop-review/" onclick="trackBrandPostNativeAdLink(667871);">
      <img src=/dimg/300x300/dimg/capture_16.png>
    </a>
    
    
    <h3 class="title">
      <a href="/brand-post/content/667871/prestige-15-a10sc-laptop-review/" onclick="trackBrandPostNativeAdLink(667871);">
        Prestige 15 A10SC laptop review
      </a>
    </h3>
   
    
    <p class="description"> 
      MSI looks to add executive chic to a winning laptop formula
    </p>
    
    <div class="sponsor">
      <span>Sponsored By</span>
      <a href="/brand-post/133/msi-australia-and-new-zealand-gaming-notebook/" title="MSI Australia and New Zealand Gaming Notebook" onclick="trackBrandPostNativeAdLink(667871);">
          <img src="https://www.idgcdn.com.au/brand-post/logo/80x80/brand_posts/brand/micro-star-logo.png"  alt="MSI Australia and New Zealand Gaming Notebook"/>
      </a>
    </div>
  </article>
</div>







<script type="text/javascript">
function trackBrandPostNativeAdLink(nid) {
  ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-' + nid, {'nonInteraction': 1});
}
</script>


        

        
        
        
        

        
        
        
         
        <h2 class="section_header">Most Popular Reviews</h2>
        <ul class="top5">
        
          <li class="n1">
            <span class="num">1</span>
            <a href="/review/asus/tuf-fx505/669010/">ASUS TUF FX505 (Ryzen 7) review: Tolerable trade-offs</a>
          </li>
        
          <li class="n2">
            <span class="num">2</span>
            <a href="/review/google/pixel-4-xl/667824/">Google Pixel 4 XL review (2019): Full Resolution</a>
          </li>
        
          <li class="n3">
            <span class="num">3</span>
            <a href="/review/garmin/fenix-5-smartwatch/619815/">Garmin Fenix 5 fitness tracker smartwatch review</a>
          </li>
        
          <li class="n4">
            <span class="num">4</span>
            <a href="/review/panasonic/blu-ray-recorder-pvr-set-top-box/614802/">​Panasonic Blu-ray recorder PVR set-top box review</a>
          </li>
        
          <li class="n5">
            <span class="num">5</span>
            <a href="/review/xiro/drone-xplorer-v/614723/">​Xiro Drone Xplorer V by Rapoo review</a>
          </li>
        
        </ul>
        
        
        


        


        
        
        
         
        <h2 class="section_header">Latest Articles</h2>
        <ul class="posts">
          
          <li><a href="/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">Half-Life: Alyx review: A great game burdened by astronomical expectations</a></li>
          
          <li><a href="/article/672117/how-set-up-zoom-video-dual-monitors-screen-sharing-powerpoint/">How to set up Zoom video for dual monitors and screen sharing with PowerPoint</a></li>
          
          <li><a href="/article/672114/nvidia-faster-better-dlss-2-0-could-game-changer/">Nvidia&#39;s faster, better DLSS 2.0 could be a game-changer</a></li>
          
          <li><a href="/article/672108/lg-gram-14-review-thin-light-2-in-1-boasts-exceptional-battery-life/">LG Gram 14 review: This thin, light 2-in-1 boasts exceptional battery life</a></li>
          
          <li><a href="/article/672105/why-usb-c-headphones-bad/">Why are USB-C headphones bad?</a></li>
          
        </ul>
        
        
        


        
        <h2 class="section_header">Resources</h2>						
<section class="carousel_promo" id="promo_rhs">
	<article>
		<header>
			<h3><a href="/section/pc_world_business/">Business Centre</a></h3>
			<p>The latest business news, reviews, features and whitepapers</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_business.jpg?release=20200313161527">
	</article>
	
	<article>
		<header>
			<h3><a href="/video/">Videos</a></h3>
			<p>Watch our video news and reviews from around the world</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_videos.jpg?release=20200313161527">
	</article>
	<article>
		<header>
			<h3><a href="/tax/guides/">Guides</a></h3>
			<p>Comprehensive buying guides, features, and step-by-step articles</p>
		</header>
		<img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/ggg/resources_guides.jpg?release=20200313161527">
	</article>
	<div class="tabs">
	</div>
</section>
<script>
$(document).ready(function() {
	$('#promo_rhs').carouselpromo();
});
</script>

        


        
        



<h2 class="section_header">PCW Evaluation Team</h2>
<section class="evaluation_promo" id="evaluation_rhs">
	
	
	
	<article class="evaluation_review" data-product-name="40">
		<header>
			<h3><a href="/gggtester/40/">Tom Sellers</a></h3>
			<p>MSI P65</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_5.png"></span>
			
		</header>
		<p class="review">
			This smart laptop was enjoyable to use and great to work on – creating content was super simple.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="39">
		<header>
			<h3><a href="/gggtester/39/">Lolita Wang</a></h3>
			<p>MSI GT76</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/unnamed_1.jpg"></span>
			
		</header>
		<p class="review">
			It really doesn’t get more “gaming laptop” than this.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="38">
		<header>
			<h3><a href="/gggtester/38/">Jack Jeffries</a></h3>
			<p>MSI GS75</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/untitled_design_2.png"></span>
			
		</header>
		<p class="review">
			As the Maserati or BMW of laptops, it would fit perfectly in the hands of a professional needing firepower under the hood, sophistication and class on the surface, and gaming prowess (sports mode if you will) in between.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="37">
		<header>
			<h3><a href="/gggtester/37/">Taylor Carr</a></h3>
			<p>MSI PS63</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/tayloramyprofilephoto.png"></span>
			
		</header>
		<p class="review">
			The MSI PS63 is an amazing laptop and I would definitely consider buying one in the future.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="36">
		<header>
			<h3><a href="/gggtester/36/">Christopher Low</a></h3>
			<p>Brother RJ-4230B</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/chris_low.jpg"></span>
			
		</header>
		<p class="review">
			This small mobile printer is exactly what I need for invoicing and other jobs such as sending fellow tradesman details or step-by-step instructions that I can easily print off from my phone or the Web.
		</p>
	</article>
	
	<article class="evaluation_review" data-product-name="35">
		<header>
			<h3><a href="/gggtester/35/">Aysha Strobbe</a></h3>
			<p>Microsoft Office 365/HP Spectre x360</p>
			
			<span class="pic"><img src="https://www.idgcdn.com.au/dimg/80x80/user_group/author/ayesha_strobbe.jpg"></span>
			
		</header>
		<p class="review">
			Microsoft Office continues to make a student’s life that little bit easier by offering reliable, easy to use, time-saving functionality, while continuing to develop new features that further enhance what is already a formidable collection of applications
		</p>
	</article>
	
	

	<div class="tabs">
	</div>
	<a class="logo" href="/gggtester/">Good Gear Guide Evaluation Team</a>
</section>
<script>
$(document).ready(function() {
	$('#evaluation_rhs').carouselpromo();

        // Track product clicks as GA Events
        $('.evaluation_review').click(function() {
            ga('send', 'event', 'PCW Evaluation Team', 'Promo Box Click', $(this).data('product-name'));
        });
});
</script>

        


        


        




<h2 class="section_header">Featured Content</h2>
<ul class="posts">
	
	<li><a href="/review/oppo/reno2-z/669748/">Oppo Reno2 Z review</a></li>
	
	<li><a href="/review/hp/spectre-x360/670424/">HP Spectre x360 13: Full, in-depth review</a></li>
	
	<li><a href="/article/670549/here-how-much-motorola-razr-will-cost-australia/">Here&#39;s how much the Motorola Razr will cost in Australia</a></li>
	
	<li><a href="/article/598524/which-flagship-tv-best-sony-4k-hdr-bravia-2016-versus-lg-4k-hdr-oled-2016/">Which flagship TV is best? Sony 4K HDR Bravia 2016 versus LG 4K HDR OLED 2016</a></li>
	<li><a href="/slideshow/344241/top-10-blu-ray-movies-best-looking-blu-ray-movies/">10 Blu-ray movies / Best looking Blu-ray movies</a></li>
</ul>



        




        
   
    
        

        
        
        <div id="sticky_boombox">
          <div class="boombox">
            
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


          </div>
        </div>
        
        

      </div>
      
      <!-- end of RHS -->  
  
      
      <div id="bottom"></div>
      

      


    </div><!-- main -->
    

    






<!-- foot banner start -->
<div id="footer-banner">
<div class="footer-banner-wrap">

<div class="gpt-ad" id="gpt-ad-flite-floating-bottom-leaderboard-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[970, 30]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[970, 30], [[970, 30]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


</div>
</div>
<!-- foot banner end-->

<div class="footerbar" id="footerbar">
	<div class="bar">
		<div class="links">
			<a id="backtotop" class="top" href="#">Back to top</a>
			
			• <a class="home" href="/">Home</a>
			
		</div>
		
		<div class="social share">
			<h3>Share this article:</h3>
			<ul class="social_buttons">
				<li><a class="twitter" href="#twitter" data-link="http://twitter.com/share?text=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations&amp;url=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">Twitter</a></li>
				<li><a class="facebook" href="#facebook" data-link="http://www.facebook.com/sharer.php?u=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/&amp;amp;t=Half-Life%3A%20Alyx%20review%3A%20A%20great%20game%20burdened%20by%20astronomical%20expectations">Facebook</a></li>
				<!-- <li><a class="gplus" href="#gplus" data-link="https://plus.google.com/share?url=http%3A//www.goodgearguide.com.au/article/672127/half-life-alyx-review-great-game-burdened-by-astronomical-expectations/">Google+</a></li> -->
			</ul>
		</div>
		
		<div class="user">
			
				<span class="login_btn" data-position="bottom">Log In</span>
				<p class="desc">
					Don’t have an account? <a href="/user/register/">Sign up here</a>
				</p>
			
		</div>
	</div>
</div>






    <footer id="footer" class="cfix">
      <div class="col">
        <h4>Product Categories</h4>
        <ul class="footer-cat">
          <li><a href="/section/broadband/">Broadband</a></li>
          <li><a href="/section/desktop_pcs/">Desktop PCs</a></li>
          <li><a href="/section/digital_cameras/">Digital Cameras</a></li>
          <li><a href="/section/digital_video/">Digital Video</a></li>
          <li><a href="/section/gadgets/">Gadgets</a></li>
          <li><a href="/section/games/">Games</a></li>
          <li><a href="/section/gps_car_entertainment/">GPS &amp; Car Entertainment</a></li>
          <li><a href="/section/headphones/">Headphones</a></li>
          <li><a href="/section/home_appliances/">Home Appliances</a></li>
          <li><a href="/section/home_entertainment/">Home Entertainment</a></li>
          <li><a href="/section/mobile_phones/">Mobile Phones</a></li>
        </ul>
        <ul class="footer-cat">
          <li><a href="/section/monitors/">Monitors</a></li>
          <li><a href="/section/mp3_players/">MP3 Players</a></li>
          <li><a href="/section/networking_wireless_voip/">Networking</a></li>
          <li><a href="/section/notebooks/">Notebooks</a></li>
          <li><a href="/section/pc_components/">PC Components</a></li>
          <li><a href="/section/printers_scanners/">Printers &amp; Scanners</a></li>
          <li><a href="/section/projectors/">Projectors</a></li>
          <li><a href="/section/security/">Security</a></li>
          <li><a href="/section/servers_storage/">Servers &amp; Storage</a></li>
          <li><a href="/section/software_and_services/">Software &amp; Services</a></li>
          <li><a href="/section/tvs/">TVs</a></li>
        </ul>
        <div class="clearfix"></div>
        <hr>
        <p>Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited. Copyright 2013 IDG Communications. 
    ABN 14 001 592 650. All rights reserved.</p>
        <p>
          <a href="/privacy" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Privacy Policy</a>
          <a href="/affiliatepolicy">Affiliate Link Policy</a>
        </p>
      </div>
      <div class="col">
        <h4>Popular IDG articles</h4>
        
        
        <ul class="promo_articles">
	
	
	<li class="pcw">
		<h3><a href="https://www.pcworld.idg.com.au/article/672117/how-set-up-zoom-video-dual-monitors-screen-sharing-powerpoint/">How to set up Zoom video for dual monitors and screen sharing with PowerPoint</a></h3>
		<p><a href="https://www.pcworld.idg.com.au">www.pcworld.idg.com.au</a></p>
	</li>
	
	

	

	


	
	<li class="arn">
		<h3><a href="http://www.arnnet.com.au/article/672101/way-bolster-it-services-market-amid-pandemic/">Is this the way to bolster the IT services market amid the pandemic?</a></h3>
		<p><a href="http://www.arnnet.com.au">arnnet.com.au</a></p>
	</li>
	




	
	<li class="cmo">
		<h3><a href="http://www.cmo.com.au/article/672096/report-covid-19-tech-winners-losers/">Report: Covid-19 tech winners &amp; losers</a></h3>
		<p><a href="http://www.cmo.com.au">cmo.com.au</a></p>
	</li>
	

</ul>

        
        
      </div>
      <div class="col">
        <h4>Contact Us</h4>
        <p>
          <a href="/advertising_info" style="border-right: 1px solid #ccc; margin-right: 7px; padding-right: 10px;">Advertise with us</a>
          <a href="/contacts">Editorial Contacts</a>
        </p>
        <hr>

        
        <p style="margin: 20px 0;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-audit.jpg?release=20200313161527" style="padding-right: 10px;">
          <img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-ebay.jpg?release=20200313161527">
        </p>
      </div>
    </footer>
    <div class="cfix"></div>
    <div id="footer_idg"><img src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/images/footer/pcw-footer-idglogo.png?release=20200313161527" alt="Website owned and operated by IDG Communications Australia."></div>

    </div>

    
    
    <div id="float_leaderboard_bottom">
      
<div class="gpt-ad" id="gpt-ad-floating-bottom-leaderboard-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


    </div>
    
    

  </div><!-- skin -->
  

<div id="dim"></div>
<!-- Login box -->

  <form id="loginbox" action="/user/login/" accept-charset="UTF-8" method="get"><input type='hidden' name='csrfmiddlewaretoken' value='xnXoZy4guBprOQ1pPfHoixKBJGwp4tVsUByjIrROw6qFGmTPaSfPPRDajWdg3OsV' />
    <input type="submit" value="Log In" name="op">
    <p>Don't have an account? <a href="/user/register/?location=top_nav_bar">Sign up now</a></p>
    <p class="forgot"><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
  </form>    

<!-- end of Login box -->





<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/consumer_base_pipeline_generated.js?release=20200313161527" charset="utf-8"></script>

<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/consumer/ggg.js?release=20200313161527"></script>


<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="//k.intellitxt.com/intellitxt/front.asp?ipid=89014"></script>
<!-- end Vibrant Media IntelliTXT script section -->





<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '115118045190105', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

<script type="text/javascript">
var disqus_shortname = 'goodgearguideau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>




<div id="trackers">
  
  
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5787471-2', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "hayden-dingman");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-667871');

trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-667871');



</script>
<!-- End Google Analytics -->



</div>



<div class="ad_scripts">

<div class="gpt-ad" id="gpt-ad-skin-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-over-the-page-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-unruly_native-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[13, 13]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[13, 13]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-kiosked-ad-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[14, 14]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[14, 14]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-third-party-otp-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[15, 15]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[15, 15]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-zedo-curtain-raiser-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[16, 16]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[16, 16]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-teads-inread-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[18, 18]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[18, 18]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



<div class="gpt-ad" id="gpt-ad-inskin-9552282" data-gpt-ad-unit-path="/8456/IDG.AU_B2C_GoodGearGuide.com.au/ros_section" data-gpt-sizes="[[17, 17]]" data-gpt-targeting='{&quot;node&quot;: [&quot;672127&quot;], &quot;type&quot;: [&quot;article&quot;], &quot;site&quot;: [&quot;ggg&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;idgau_tax&quot;: [&quot;reviews&quot;]}' data-gpt-size-mapping="[[[0, 0], [[17, 17]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/adsmin/idg_gpt.js?release=20200313161527" charset="utf-8"></script>
<script type="text/javascript">
createAndDisplayAds();
</script>
</div>



<!-- Crazy Egg Tracking -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>







<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/jquery.cookie.js?release=20200313161527"></script>
<script type="text/javascript" src="https://www.idgcdn.com.au/compressor-staticfiles/mobile/common/iphone_switcher.js?release=20200313161527"></script>
<script>
  
  $(function() {
    if (typeof $.fn.lazyload === 'undefined' ) {
      if ('loading' in HTMLImageElement.prototype) {
          const images = document.querySelectorAll('img[loading="lazy"]');
          images.forEach(img => {
            img.src = img.dataset.original;
          });
      }
      else {
        $.getScript('https://www.pcworld.com/www/js/jquery/jquery.lazyload.min.js',function(){
           $("img.lazy").lazyload({ 
              effect : "fadeIn", 
              threshold: 200,
              failure_limit:25
           });
        });
      }
    }
  });
  
  </script>
  <!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1009432});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1009432/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1009432/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<script type="text/javascript"> _linkedin_data_partner_id = "186603"; </script>
<script type="text/javascript"> 
    (function(){
        var s = document.getElementsByTagName("script")[0]; 
        var b = document.createElement("script"); 
        b.type = "text/javascript";
        b.async = true; 
        b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; 
        s.parentNode.insertBefore(b, s);
    })(); 
</script> 
<noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=186603&fmt=gif" />
</noscript>




<script type="text/javascript">
  var clarity_tracking_starter = function (override_context_data) {
    var d=document;
    var id = 'idg-tracking';
    var s='script';
    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) {
      runClarity();
      return false
    }
    
    js = d.createElement(s); 
    js.id = id; 
    js.type = "text/javascript";
    js.onload = function () {runClarity()};
    js.src = "https://www.idgcdn.com.au/compressor-staticfiles/clarity/idg_clarity.js?release=20200313161527";
    fjs.parentNode.insertBefore(js, fjs);

    function runClarity(){
      var dynamic_key_val_api = "/script-tagger/clarity/json/";
      var first_page_context_data = {
        'event_type':"pageview",'author':"Hayden Dingman",'word_count':1389,'publication_datetime':"2020-03-23T17:00:00+00:00",'score':1,'content_type':"article",'content_id':1495655474
      }

      // Context data can be overridden and is used on infinite scroll pages to pass in 
      // context of the new article that is loaded on the page.
      var context_data = override_context_data || first_page_context_data;

      clarity_logger.init(
        dynamic_key_val_api,
        'https://clarity-api-prod.idg.com.au/collect/client', 
        context_data
      );
    }
  };
</script> 








<script type="text/javascript" src="https://s.skimresources.com/js/134738X1598034.skimlinks.js"></script>


</body></html>
